Problemas ao atualizar Componentes

Erro ao instalar drives NVIDIA, codecs de Midia e erro ao tentar atualizar no Gestor de Updates, alguém pode me ajudar? Segue os prints



1 Curtida

Vamos com calma, amigo. Primeiro de tudo, certifique-se de estar conectado a internet. Se não estiver, faça isso em primeiro lugar. Então abra o Terminal e execute essa linha de comando:

# apt update && apt upgrade
1 Curtida

Já fiz isso, o mesmo erro que aparece no Gerenciador de Atualizações aparece no terminal também

1 Curtida

Muda os mirrors do Mint (ulyssa) e a base focal também (na imagem tá “tina” e “bionic”, mas o seu será os que eu falei) e logo após rode sudo apt update && sudo apt full-upgrade -y && sudo apt autoremove && sudo apt autoclean e, só para garantir, atualize os flatpaks flatpak update

Sobre o problema da Nvidia, suponho que é por causa de ser uma gráfica bem velhinha, logo não tem suporte para drivers mais recentes. @eddiecsilva consegue dar uma luz, meu bom?

1 Curtida

Olá pessoal! O primeiro passo é tender entender o que houve:

  • Você alterou os mirrors antes de tentar instalar os drivers?
  • Qual é a sua placa de vídeo (GPU)?

Se a GPU que você está usando é essa da sua assinatura, usar o driver Noveau deve ser a melhor opção no seu caso. Não creio que o driver proprietário adicionará algum recurso extra neste cenário.

:vulcan_salute:

1 Curtida

O senhor poderia por gentileza nos apresentar o conteúdo da sua sources.list?

$ cat /etc/apt.d/sources.list

Pode ser que repositórios que não são mais suportados estejam ativos no seu sistema. Isso é muito comum em distros baseadas em Ubuntu, como é o caso do Linux Mint. Muitas vezes uma pessoa ou um grupo de pessoas oferece algum tipo de aplicativo ou serviço através de um repositório e após alguns meses ou anos por motivos diversos estas mesmas pessoas abandonam estes repositórios e eles se tornam obsoletos. Incapazes de serem utilizados no dia-a-dia.