Problema para Intalar flatpak no Linux Mint

linux-mint
#1

Bom dia!!!

Estou tentando instala programas fatplak no Mint e só me retorna o seguintes erros

Você deseja instalá-lo? [y/n]: y
Instalando em system:
org.kde.Platform/x86_64/5.12 flathub 4a85fdb18b21
org.kde.Platform.Locale/x86_64/5.12 flathub ea3849badf65
org.telegram.desktop/x86_64/stable org.telegram.desktop-1-origin f6ec23b04016
permissões: ipc, network, pulseaudio, wayland, x11, dri
acesso a arquivo: xdg-config/kdeglobals:ro, xdg-download, xdg-run/dconf, ~/.config/dconf:ro
acesso a dbus: com.canonical.AppMenu.Registrar, org.freedesktop.Notifications, org.kde.StatusNotifierWatcher
Isto está bom [y/n]: y
Instalando: org.kde.Platform/x86_64/5.12 de flathub
[### ] Baixando arquivos: 2220/25349 53,4 MB (847,0 kB/s)
erro: Falha ao instalar org.kde.Platform/x86_64/5.12: Enquanto executava pull de runtime/org.kde.Platform/x86_64/5.12 a partir do remoto flathub: Peer falhou ao realizar negociação TLS

l~$ flatpak --user update org.telegram.desktop
Procurando por atualizações…
erro: org.telegram.desktop not installed
$ flatpak --user update org.libreoffice.LibreOffice
Procurando por atualizações…
erro: org.libreoffice.LibreOffice not installed

Alguém saberia me dizer oque esta acontecendo?

0 Likes

#2

qual a versão do linux mint vc ta usando ?

1 Like

#3

Qual a versão do flatpak?

1 Like

#4

O telegram está disponível via pkg2appimage:

Instalar e usar o pkg2appimage

pkg2appimage Telegram
1 Like

#5

Linux Mint 19.1 Cinnamon.

0 Likes

#6

Parece-me ser algum problema de conexão.

0 Likes

#7

LibreOffice 6.2.2

Telegram 1.6.3

0 Likes

#8

Só se for com o servidores do Flathub

0 Likes

#9

e pq não instala pelo mintinstall???

0 Likes

#10

A versão AppImage do Libreoffice tem builds diários ou seja é a mais atual disponível atualmente está na versão 6.3:

https://libreoffice.soluzioniopen.com/daily/86/LibreOfficeDev-6.3.0.0.alpha0_2019-02-10-x86_64.AppImage

Também possui essa mesma versão 6.2.2 que é a de pré lançamento

A do telegram é a última estável do site ou seja a 1.6.3

0 Likes

#11

E a versão do flatpak?

0 Likes

#12

Bom dia Victorluix oque eu não instalo pelo mintinstalll?

0 Likes