[Problema] Gerenciador de Atualizações do Linux Mint e Darktable

Olá, pessoal.
Estou com um problema nas atualizações automáticas do Linux Mint. Todos os dias está aparecendo a seguinte mensagem:

Eu não tenho mais o Darktable instalado. Já olhei alguns tópicos parecidos aqui, mas não consegui resolver o problema. E já aproveitando o tópico, alguém sabe como instalar o Darktable em sua última versão? Toda vez que instalo, ele vem com uma versão anterior.

1 curtida

Vá em “Fontes de Aplicativos” → “Repositórios Adicionais” → Seleciona “http://download.opensuse.org/” (igual aparece no seu print)

E clicka em Remover. Acho que é isso.

Sobre a outra pergunta, não conheço esse Darktable :frowning:

2 curtidas

Obrigada, vou testar aqui e ver se funciona.

1 curtida

O Darktable é um programa para tratamento de fotos. No site ele dá a opção em pacote .deb


sudo apt-get install darktable
Aqui ele dá as opções para instalar pacotes das versões ainda não estáveis: https://www.darktable.org/install/#3rdparty

Mas como é pacote .deb, ele se atualiza pelo gerenciador de atualizações ou pelo comando
sudo apt update && sudo apt upgrade

Espero ter ajudado e não ter falado alguma bobagem!

2 curtidas

@rxtheodoro, realmente deu certo aqui, muito obrigada!

@Rodrigo_Chile, sempre uso as instruções do site, mas continua o mesmo problema. Sempre instala a versão anterior. Mas obrigada pela ajuda!

2 curtidas

Aí, pra versões mais recentes, usa o link de Third Party… mas tem que adicionar repositório etc., o que pode dar problema… e, em geral, as versões de teste nem são tão diferentes que a estável