Problema com OpenGL

Olá, estou tendo problemas com a minha versão do OpenGL, o jogo que não é nativo de linux está pedindo um OpenGL acima do 4.1, e eu não sei se é do wine ou do próprio linux. Alguém poderia me informar se tem como atualizar?

INFOS:
SO: Zorin OS.
GPU: Nvidia Knup Geforce 200 Series 210 Kp-gt210 1GB.
Driver: NVIDIA 340.108.

Segue imagem do erro:

sua placa-mãe precisa dar suporte ao opengl 4.1, pra descobrir qual é a versão que ela dá suporte vc pode fazer isso no terminal:
glxinfo | grep "OpenGL version"

sem essa versão ele não roda

1 Curtida

Isso é do jogo em si, e vendo por fora sua placa está presa no OpenGL 3.3. Você não vai poder rodar esse jogo nem com OpenGL, nem com DirectX emulado.

1 Curtida

Isto é a saída do terminal:

Com Windows eu conseguiria?

Se o jogo for de DirectX 11, sim.

1 Curtida

Entendi, valeu.

Eu vou tentar format pro windows já que este não é o único jogo que estou tendo problemas :confused:

Não seria isso requisito do Proton? Daria pra testar com uma versão anterior anterior? Afinal o jogo não é recente…

1 Curtida

Não. Mesmo no Windows o modo OpenGL exige OGL 4.1.

Fora que, se fosse o Proton, a reclamação seria de falta de Vulkan.

2 Curtidas

Também tive esta dúvida.