Problema com nome de arquivo ao exportar para PDF no WPS Office

Estou usando o WPS Office na versão 11.1.0.8722, mas esse problema já vem acontecendo há muito tempo. Tentei reportar no canal oficial, mas não tô conseguindo postar por lá. O problema é que quando eu tento exportar um arquivo que estou editando para o formato PDF e uso a opção para mudar o local de destino do arquivo ele cria um espaço e um ponto a mais no nome do mesmo. É mais fácil entender com imagens, portanto, carreguei um vídeo mostrando o que acontece:

https://drive.google.com/open?id=17KlpSGhpNZIeImOufxtH3Psgai0-Pew7

Alguém sabe como resolver ou como reportar?

Cara infelizmente isto é um problema com o pacote de tradução , acabei de testar aqui ocorreu o mesmo problema, mas ao deixar em inglês tudo voltou ao normal, se for reportar o bug teria que reportar ao @henriquead7.
Espero tê-lo ajudado.
pt_BR


en_US

1 Curtida

Bom, se é problema com a tradução da interface, eu posso usar tranquilamente em inglês apenas com o corretor em PT_BR. Mas seria bom reportar a ele, então. Como faço? Ele já vai ver esse tópico aqui?

E muito obrigado!

O contato oficial para o WPS Linux é o wps_linux@kingsoft.com. Mas eles me responderam pelo officesupport@wps.com.

Pelo o que você investigaram, deve ser algo relacionado ao pacote de tradução. Tô usando o pacote extraído do Windows, e tem o mesmo problema.

Infelizmente não faço a mínima ideia de como é feita a tradução dele, caso contrário daria uma olhada no arquivo de tradução para ver aonde está o problema, muitas vezes é um simples erro de interpretação e/ou falta de atenção na hora de traduzir, pelo que pude observar o programa utiliza um formato próprio do Qt para tradução da interface, eu estou acostumado com arquivos .mo/.po, que daria para editar de boas com o poedit.

Eu tô usando o pacote fornecido pelo OSIstemático, mas se você tá com o mesmo problema, tem que falar com os caras do WPS mesmo. Vou falar com eles nesses e-mails que você enviou.

Como eu não tava conseguindo pelo site para Linux, mandei o feedback como se fosse de Windows :sweat_smile:

O Henrique colocou uma tradução antiga (não é a mais atual) do WPS2019. Ele falou q iria colocar essa do Windows, mas acabou esquecendo.

De qualquer forma, como você falou, tem o mesmo problema.