Problema ao atualizar pacotes

Pelo menos conseguiu atualizar, agora vamos tentar resolver os problemas kkkkkk 146🫠
Creio que você tentou instalar o firmware realtek, daí começaram os problemas.
Acho que removendo os pacotes duplicados resolve,mas não estou em casa no momento, faz uma busca no Google “dnf duplicates” deve retornar o comando para corrigir o banco de dados.
Só explicando o último comando, ele vai fazer todas atualizações excluindo o kernel, -x é = a --exclude pacote com problema da atualização, ainda estou de cara com esse seu problema, realmente foi alguma coisa que você instalou ou compilou que depende de algum pacote específico.

As atualizações via gnome-software são feitas offline para evitar estes problemas, quando você ver algum pacote instalado @system foram pacotes instalados pelo anaconda na primeira instalação, normalmente mantém 3 versões do kernel, dependendo do seu tempo de atualização com exceção dos pacotes essenciais podem não estar disponíveis se tiver algum programa atrelado a eles, seria basicamente isso.

na verdade, eu já tenho o realtek instalado desde o fedora 36… não acredito que foi ele o causador do problema.

De td modo, vou mandar o log do dnf check (achei que tinha colocado aqui, mas não foi):

amd-gpu-firmware-20240115-2.fc39.noarch é uma duplicidade com amd-gpu-firmware-20240220-1.fc39.noarch
amd-ucode-firmware-20240115-2.fc39.noarch é uma duplicidade com amd-ucode-firmware-20240220-1.fc39.noarch
apt-libs-2.7.6-1.fc39.x86_64 é uma duplicidade com apt-libs-2.7.11-1.fc39.x86_64
atheros-firmware-20240115-2.fc39.noarch é uma duplicidade com atheros-firmware-20240220-1.fc39.noarch
brcmfmac-firmware-20240115-2.fc39.noarch é uma duplicidade com brcmfmac-firmware-20240220-1.fc39.noarch
cirrus-audio-firmware-20240115-2.fc39.noarch é uma duplicidade com cirrus-audio-firmware-20240220-1.fc39.noarch
conmon-2:2.1.8-2.fc39.x86_64 é uma duplicidade com conmon-2:2.1.10-1.fc39.x86_64
cups-1:2.4.7-5.fc39.x86_64 é uma duplicidade com cups-1:2.4.7-11.fc39.x86_64
cups-browsed-1:2.0.0-1.fc39.x86_64 é uma duplicidade com cups-browsed-1:2.0.0-4.fc39.x86_64
cups-client-1:2.4.7-5.fc39.x86_64 é uma duplicidade com cups-client-1:2.4.7-11.fc39.x86_64
cups-filesystem-1:2.4.7-5.fc39.noarch é uma duplicidade com cups-filesystem-1:2.4.7-11.fc39.noarch
cups-libs-1:2.4.7-5.fc39.i686 é uma duplicidade com cups-libs-1:2.4.7-11.fc39.x86_64
cups-libs-1:2.4.7-5.fc39.i686 é uma duplicidade com cups-libs-1:2.4.7-5.fc39.x86_64
dnf-4.18.2-1.fc39.noarch é uma duplicidade com dnf-4.19.0-1.fc39.noarch
dnf-data-4.18.2-1.fc39.noarch é uma duplicidade com dnf-data-4.19.0-1.fc39.noarch
dnf-plugins-core-4.4.4-1.fc39.noarch é uma duplicidade com dnf-plugins-core-4.5.0-1.fc39.noarch
evolution-data-server-3.50.3-1.fc39.x86_64 é uma duplicidade com evolution-data-server-3.50.4-1.fc39.x86_64
evolution-data-server-langpacks-3.50.3-1.fc39.noarch é uma duplicidade com evolution-data-server-langpacks-3.50.4-1.fc39.noarch
fedora-release-common-39-34.noarch é uma duplicidade com fedora-release-common-39-36.noarch
fedora-release-identity-workstation-39-34.noarch é uma duplicidade com fedora-release-identity-workstation-39-36.noarch
fedora-release-workstation-39-34.noarch é uma duplicidade com fedora-release-workstation-39-36.noarch
git-2.43.2-1.fc39.x86_64 é uma duplicidade com git-2.44.0-1.fc39.x86_64
git-core-2.43.2-1.fc39.x86_64 é uma duplicidade com git-core-2.44.0-1.fc39.x86_64
git-core-doc-2.43.2-1.fc39.noarch é uma duplicidade com git-core-doc-2.44.0-1.fc39.noarch
gstreamer1-plugins-good-1.22.9-1.fc39.x86_64 é uma duplicidade com gstreamer1-plugins-good-1.22.9-3.fc39.x86_64
gstreamer1-plugins-good-qt-1.22.9-1.fc39.x86_64 é uma duplicidade com gstreamer1-plugins-good-qt-1.22.9-3.fc39.x86_64
gstreamer1-plugins-good-qt6-1.22.9-1.fc39.x86_64 é uma duplicidade com gstreamer1-plugins-good-qt6-1.22.9-3.fc39.x86_64
gvisor-tap-vsock-6:0.7.2-1.fc39.x86_64 é uma duplicidade com gvisor-tap-vsock-6:0.7.3-1.fc39.x86_64
gvisor-tap-vsock-gvforwarder-6:0.7.2-1.fc39.x86_64 é uma duplicidade com gvisor-tap-vsock-gvforwarder-6:0.7.3-1.fc39.x86_64
ibus-1.5.29~rc2-6.fc39.x86_64 é uma duplicidade com ibus-1.5.29-1.fc39.x86_64
ibus-gtk2-1.5.29~rc2-6.fc39.x86_64 é uma duplicidade com ibus-gtk2-1.5.29-1.fc39.x86_64
ibus-gtk3-1.5.29~rc2-6.fc39.x86_64 é uma duplicidade com ibus-gtk3-1.5.29-1.fc39.x86_64
ibus-libs-1.5.29~rc2-6.fc39.x86_64 é uma duplicidade com ibus-libs-1.5.29-1.fc39.x86_64
ibus-setup-1.5.29~rc2-6.fc39.noarch é uma duplicidade com ibus-setup-1.5.29-1.fc39.noarch
intel-audio-firmware-20240115-2.fc39.noarch é uma duplicidade com intel-audio-firmware-20240220-1.fc39.noarch
intel-gpu-firmware-20240115-2.fc39.noarch é uma duplicidade com intel-gpu-firmware-20240220-1.fc39.noarch
kf5-filesystem-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-filesystem-5.115.0-1.fc39.x86_64
kf5-karchive-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-karchive-5.115.0-1.fc39.x86_64
kf5-kauth-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kauth-5.115.0-1.fc39.x86_64
kf5-kcodecs-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kcodecs-5.115.0-1.fc39.x86_64
kf5-kconfig-core-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kconfig-core-5.115.0-1.fc39.x86_64
kf5-kconfig-gui-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kconfig-gui-5.115.0-1.fc39.x86_64
kf5-kconfigwidgets-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kconfigwidgets-5.115.0-1.fc39.x86_64
kf5-kcoreaddons-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kcoreaddons-5.115.0-1.fc39.x86_64
kf5-kguiaddons-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kguiaddons-5.115.0-1.fc39.x86_64
kf5-ki18n-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-ki18n-5.115.0-1.fc39.x86_64
kf5-kwidgetsaddons-5.113.0-1.fc39.x86_64 é uma duplicidade com kf5-kwidgetsaddons-5.115.0-1.fc39.x86_64
langtable-0.0.64-1.fc39.noarch é uma duplicidade com langtable-0.0.65-1.fc39.noarch
libcupsfilters-1:2.0.0-2.fc39.x86_64 é uma duplicidade com libcupsfilters-1:2.0.0-6.fc39.x86_64
libdnf-0.72.0-1.fc39.x86_64 é uma duplicidade com libdnf-0.73.0-1.fc39.x86_64
libphonenumber-8.13.27-1.fc39.x86_64 é uma duplicidade com libphonenumber-8.13.30-1.fc39.x86_64
libppd-1:2.0.0-1.fc39.x86_64 é uma duplicidade com libppd-1:2.0.0-4.fc39.x86_64
libsmbclient-2:4.19.4-3.fc39.x86_64 é uma duplicidade com libsmbclient-2:4.19.5-1.fc39.x86_64
libuv-1:1.47.0-3.fc39.i686 é uma duplicidade com libuv-1:1.47.0-3.fc39.x86_64
libuv-1:1.47.0-3.fc39.i686 é uma duplicidade com libuv-1:1.48.0-1.fc39.x86_64
libwacom-data-2.9.0-1.fc39.noarch é uma duplicidade com libwacom-data-2.10.0-1.fc39.noarch
libwbclient-2:4.19.4-3.fc39.x86_64 é uma duplicidade com libwbclient-2:4.19.5-1.fc39.x86_64
linux-firmware-20240115-2.fc39.noarch é uma duplicidade com linux-firmware-20240220-1.fc39.noarch
linux-firmware-whence-20240115-2.fc39.noarch é uma duplicidade com linux-firmware-whence-20240220-1.fc39.noarch
mesa-dri-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-dri-drivers-23.3.5-1.fc39.x86_64
mesa-dri-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-dri-drivers-23.3.6-1.fc39.x86_64
mesa-filesystem-23.3.5-1.fc39.i686 é uma duplicidade com mesa-filesystem-23.3.5-1.fc39.x86_64
mesa-filesystem-23.3.5-1.fc39.i686 é uma duplicidade com mesa-filesystem-23.3.6-1.fc39.i686
mesa-filesystem-23.3.5-1.fc39.i686 é uma duplicidade com mesa-filesystem-23.3.6-1.fc39.x86_64
mesa-libEGL-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libEGL-23.3.5-1.fc39.x86_64
mesa-libEGL-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libEGL-23.3.6-1.fc39.x86_64
mesa-libEGL-devel-23.3.5-1.fc39.x86_64 é uma duplicidade com mesa-libEGL-devel-23.3.6-1.fc39.x86_64
mesa-libgbm-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libgbm-23.3.5-1.fc39.x86_64
mesa-libgbm-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libgbm-23.3.6-1.fc39.x86_64
mesa-libglapi-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libglapi-23.3.5-1.fc39.x86_64
mesa-libglapi-23.3.5-1.fc39.i686 é uma duplicidade com mesa-libglapi-23.3.6-1.fc39.x86_64
mesa-va-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-va-drivers-23.3.5-1.fc39.x86_64
mesa-va-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-va-drivers-23.3.6-1.fc39.x86_64
mesa-vulkan-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-vulkan-drivers-23.3.5-1.fc39.x86_64
mesa-vulkan-drivers-23.3.5-1.fc39.i686 é uma duplicidade com mesa-vulkan-drivers-23.3.6-1.fc39.x86_64
mt7xxx-firmware-20240115-2.fc39.noarch é uma duplicidade com mt7xxx-firmware-20240220-1.fc39.noarch
nspr-4.35.0-16.fc39.i686 é uma duplicidade com nspr-4.35.0-16.fc39.x86_64
nspr-4.35.0-16.fc39.i686 é uma duplicidade com nspr-4.35.0-18.fc39.x86_64
nss-3.96.1-1.fc39.i686 é uma duplicidade com nss-3.96.1-1.fc39.x86_64
nss-3.96.1-1.fc39.i686 é uma duplicidade com nss-3.98.0-1.fc39.x86_64
nss-softokn-3.96.1-1.fc39.i686 é uma duplicidade com nss-softokn-3.96.1-1.fc39.x86_64
nss-softokn-3.96.1-1.fc39.i686 é uma duplicidade com nss-softokn-3.98.0-1.fc39.x86_64
nss-softokn-freebl-3.96.1-1.fc39.i686 é uma duplicidade com nss-softokn-freebl-3.96.1-1.fc39.x86_64
nss-softokn-freebl-3.96.1-1.fc39.i686 é uma duplicidade com nss-softokn-freebl-3.98.0-1.fc39.x86_64
nss-sysinit-3.96.1-1.fc39.x86_64 é uma duplicidade com nss-sysinit-3.98.0-1.fc39.x86_64
nss-util-3.96.1-1.fc39.i686 é uma duplicidade com nss-util-3.96.1-1.fc39.x86_64
nss-util-3.96.1-1.fc39.i686 é uma duplicidade com nss-util-3.98.0-1.fc39.x86_64
nvidia-gpu-firmware-20240115-2.fc39.noarch é uma duplicidade com nvidia-gpu-firmware-20240220-1.fc39.noarch
nxpwireless-firmware-20240115-2.fc39.noarch é uma duplicidade com nxpwireless-firmware-20240220-1.fc39.noarch
oneVPL-2023.3.1-1.fc39.x86_64 se tornou obsoleto por libvpl-1:2.10.2-1.fc39.x86_64
oneVPL-intel-gpu-23.3.4-2.fc39.x86_64 é uma duplicidade com oneVPL-intel-gpu-24.1.3-1.fc39.x86_64
passt-0^20231230.gf091893-1.fc39.x86_64 é uma duplicidade com passt-0^20240220.g1e6f92b-1.fc39.x86_64
passt-selinux-0^20231230.gf091893-1.fc39.noarch é uma duplicidade com passt-selinux-0^20240220.g1e6f92b-1.fc39.noarch
perl-Git-2.43.2-1.fc39.noarch é uma duplicidade com perl-Git-2.44.0-1.fc39.noarch
python-unversioned-command-3.12.1-2.fc39.noarch é uma duplicidade com python-unversioned-command-3.12.2-1.fc39.noarch
python3-3.12.1-2.fc39.x86_64 é uma duplicidade com python3-3.12.2-1.fc39.x86_64
python3-dnf-4.18.2-1.fc39.noarch é uma duplicidade com python3-dnf-4.19.0-1.fc39.noarch
python3-dnf-plugins-core-4.4.4-1.fc39.noarch é uma duplicidade com python3-dnf-plugins-core-4.5.0-1.fc39.noarch
python3-hawkey-0.72.0-1.fc39.x86_64 é uma duplicidade com python3-hawkey-0.73.0-1.fc39.x86_64
python3-langtable-0.0.64-1.fc39.noarch é uma duplicidade com python3-langtable-0.0.65-1.fc39.noarch
python3-libdnf-0.72.0-1.fc39.x86_64 é uma duplicidade com python3-libdnf-0.73.0-1.fc39.x86_64
python3-libs-3.12.1-2.fc39.x86_64 é uma duplicidade com python3-libs-3.12.2-1.fc39.x86_64
python3-tkinter-3.12.1-2.fc39.x86_64 é uma duplicidade com python3-tkinter-3.12.2-1.fc39.x86_64
python3-unbound-1.19.0-7.fc39.x86_64 é uma duplicidade com python3-unbound-1.19.1-2.fc39.x86_64
qadwaitadecorations-qt5-0.1.4-1.fc39.x86_64 é uma duplicidade com qadwaitadecorations-qt5-0.1.4-2.fc39.x86_64
qadwaitadecorations-qt6-0.1.4-1.fc39.x86_64 é uma duplicidade com qadwaitadecorations-qt6-0.1.4-2.fc39.x86_64
qemu-user-static-aarch64-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-aarch64-2:8.1.3-4.fc39.x86_64
qemu-user-static-alpha-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-alpha-2:8.1.3-4.fc39.x86_64
qemu-user-static-arm-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-arm-2:8.1.3-4.fc39.x86_64
qemu-user-static-cris-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-cris-2:8.1.3-4.fc39.x86_64
qemu-user-static-hexagon-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-hexagon-2:8.1.3-4.fc39.x86_64
qemu-user-static-hppa-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-hppa-2:8.1.3-4.fc39.x86_64
qemu-user-static-loongarch64-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-loongarch64-2:8.1.3-4.fc39.x86_64
qemu-user-static-m68k-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-m68k-2:8.1.3-4.fc39.x86_64
qemu-user-static-microblaze-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-microblaze-2:8.1.3-4.fc39.x86_64
qemu-user-static-mips-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-mips-2:8.1.3-4.fc39.x86_64
qemu-user-static-nios2-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-nios2-2:8.1.3-4.fc39.x86_64
qemu-user-static-or1k-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-or1k-2:8.1.3-4.fc39.x86_64
qemu-user-static-ppc-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-ppc-2:8.1.3-4.fc39.x86_64
qemu-user-static-riscv-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-riscv-2:8.1.3-4.fc39.x86_64
qemu-user-static-s390x-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-s390x-2:8.1.3-4.fc39.x86_64
qemu-user-static-sh4-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-sh4-2:8.1.3-4.fc39.x86_64
qemu-user-static-sparc-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-sparc-2:8.1.3-4.fc39.x86_64
qemu-user-static-x86-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-x86-2:8.1.3-4.fc39.x86_64
qemu-user-static-xtensa-2:8.1.3-2.fc39.x86_64 é uma duplicidade com qemu-user-static-xtensa-2:8.1.3-4.fc39.x86_64
qgnomeplatform-qt6-0.9.2-7.fc39.x86_64 é uma duplicidade com qgnomeplatform-qt6-0.9.2-10.fc39.x86_64
qt5-qtbase-5.15.12-1.fc39.x86_64 é uma duplicidade com qt5-qtbase-5.15.12-5.fc39.x86_64
qt5-qtbase-common-5.15.12-1.fc39.noarch é uma duplicidade com qt5-qtbase-common-5.15.12-5.fc39.noarch
qt5-qtbase-gui-5.15.12-1.fc39.x86_64 é uma duplicidade com qt5-qtbase-gui-5.15.12-5.fc39.x86_64
qt6-qtbase-6.6.0-6.fc39.x86_64 é uma duplicidade com qt6-qtbase-6.6.2-1.fc39.x86_64
qt6-qtbase-common-6.6.0-6.fc39.noarch é uma duplicidade com qt6-qtbase-common-6.6.2-1.fc39.noarch
qt6-qtbase-gui-6.6.0-6.fc39.x86_64 é uma duplicidade com qt6-qtbase-gui-6.6.2-1.fc39.x86_64
qt6-qtdeclarative-6.6.0-1.fc39.x86_64 é uma duplicidade com qt6-qtdeclarative-6.6.2-1.fc39.x86_64
qt6-qtsvg-6.6.0-3.fc39.x86_64 é uma duplicidade com qt6-qtsvg-6.6.2-1.fc39.x86_64
qt6-qtwayland-6.6.0-1.fc39.x86_64 é uma duplicidade com qt6-qtwayland-6.6.2-1.fc39.x86_64
realtek-firmware-20240115-2.fc39.noarch é uma duplicidade com realtek-firmware-20240220-1.fc39.noarch
samba-client-libs-2:4.19.4-3.fc39.x86_64 é uma duplicidade com samba-client-libs-2:4.19.5-1.fc39.x86_64
samba-common-2:4.19.4-3.fc39.noarch é uma duplicidade com samba-common-2:4.19.5-1.fc39.noarch
samba-common-libs-2:4.19.4-3.fc39.x86_64 é uma duplicidade com samba-common-libs-2:4.19.5-1.fc39.x86_64
steam-devices-1.0.0.78-2.fc39.i686 se tornou obsoleto por steam-devices-1.0.0.79-2.fc39.i686
steam-devices-1.0.0.78-2.fc39.i686 é uma duplicidade com steam-devices-1.0.0.79-2.fc39.i686
thunderbird-115.7.0-1.fc39.x86_64 é uma duplicidade com thunderbird-115.8.0-1.fc39.x86_64
thunderbird-librnp-rnp-115.7.0-1.fc39.x86_64 é uma duplicidade com thunderbird-librnp-rnp-115.8.0-1.fc39.x86_64
tiwilink-firmware-20240115-2.fc39.noarch é uma duplicidade com tiwilink-firmware-20240220-1.fc39.noarch
unbound-anchor-1.19.0-7.fc39.x86_64 é uma duplicidade com unbound-anchor-1.19.1-2.fc39.x86_64
unbound-libs-1.19.0-7.fc39.x86_64 é uma duplicidade com unbound-libs-1.19.1-2.fc39.x86_64
Erro: Check discovered 146 problem(s)

Tenta fazer uma limpeza nesses pacotes duplicados, não é normal ter mais de 100 duplicatas, como disse anteriormente deve ter sido alguma operação mal sucedida, já aconteceu comigo, mas eu já sabia pois faltou energia na hora da atualização.

sudo dnf rm --duplicates

apareceu esse log aqui:

Última verificação de metadados: 0:22:41 atrás em ter 26 mar 2024 13:48:10.
Pacote instalado steam-devices-1.0.0.79-2.fc39.i686  não disponível.
Pacote instalado python3-tkinter-3.12.2-1.fc39.x86_64  não disponível.
Pacote instalado python3-3.12.2-1.fc39.x86_64  não disponível.
Pacote instalado python-unversioned-command-3.12.2-1.fc39.noarch  não disponível.
Pacote instalado python3-libs-3.12.2-1.fc39.x86_64  não disponível.
Pacote instalado libcupsfilters-1:2.0.0-6.fc39.x86_64  não disponível.
Pacote instalado python3-unbound-1.19.1-2.fc39.x86_64  não disponível.
Pacote instalado kf5-ki18n-5.115.0-1.fc39.x86_64  não disponível.
Pacote instalado linux-firmware-whence-20240220-1.fc39.noarch  não disponível.
Pacote instalado linux-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado cirrus-audio-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado intel-audio-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado nxpwireless-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado tiwilink-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado amd-gpu-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado amd-ucode-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado atheros-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado brcmfmac-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado intel-gpu-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado mt7xxx-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado nvidia-gpu-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado realtek-firmware-20240220-1.fc39.noarch  não disponível.
Pacote instalado thunderbird-115.8.0-1.fc39.x86_64  não disponível.
Pacote instalado thunderbird-librnp-rnp-115.8.0-1.fc39.x86_64  não disponível.
Pacote instalado unbound-libs-1.19.1-2.fc39.x86_64  não disponível.
Pacote instalado unbound-anchor-1.19.1-2.fc39.x86_64  não disponível.
Erro: 
 Problema: problema com o pacote instalado steam-1.0.0.78-2.fc39.i686
 - package steam-1.0.0.79-3.fc39.i686 from rpmfusion-nonfree-steam requires steam-devices = 1.0.0.79-3.fc39, but none of the providers can be installed
 - package steam-1.0.0.79-3.fc39.i686 from rpmfusion-nonfree-updates requires steam-devices = 1.0.0.79-3.fc39, but none of the providers can be installed
 - package steam-1.0.0.78-2.fc39.i686 from @System requires steam-devices = 1.0.0.78-2.fc39, but none of the providers can be installed
 - package steam-1.0.0.78-2.fc39.i686 from rpmfusion-nonfree requires steam-devices = 1.0.0.78-2.fc39, but none of the providers can be installed
 - solicitações conflitantes

Mas tu conseguiu executar o comando? Só pra saber se diminuiu o número de duplicatas, pelo que percebi você tem muitos pacotes i686 por causa do steam, não está na minha alçada, sugiro que leia a documentação do DNF pois lá tem dicas de como remover pacotes obsoletos e que não são mais necessários etc… Normalmente os pacotes que vem do rpmfusion não conflitam, vou deixar o link da documentação.

https://dnf.readthedocs.io/en/latest/command_ref.html#remove-command-label

não consegui executar o rm --duplicates… vou tentar o --obsoletes pra ver se vai

executei o comando, e o número de duplicatas permanece inalterado



eu fiz uns testes aqui, graças à greve no IF (estudo em um, aí aproveitei pra tentar algo que tinha pensado): fiz um downgrade em alguns pacotes, e em outros, fiz atualização manual - tudo via dnfdragora. Fiz o dnf check novamente, e não apareceu nenhum log de erro.

então, resolvi executar um dnf update, e depois outro dnf check. Eis o resultado:

eu não sei se isso realmente zera o problema, se isso tem alguma implicação… enfim, vim conferir se isso é uma solução válida pro caso

Vai monitorando, pra ver o que ocorre você estudou em qual IF? Eu também estudei por lá no IF de Hortolândia quando me aventurei a morar no interior de SP.

eu estudo em Matão, próxima de Araraquara. o curso é legal, pena que a cidade não é kkkkk
sobre o sistema, faço dnf check a cada vez que ligo o notebook, e até agora, realmente não tive mais problema