Problema ao acessar o app da placa de vídeo NVidia

Meu sistema operacional é Linux mint 19, está com a placa de vídeo da NVidia só que quando abro o app da NVidia aparece a seguinte mensagem:

-Os requisitos para o Screenlet não foram satisfeitos! Use o gerenciador de pacotes de seu sistema para instalar os pacotes necessários. REQUISITOS:python-rsvg versão? Requerido.

Não estou sabendo pesquisar em gerenciador de pacotes alguém poderia me ajudar?

Tem outro erro também em NVidia Settings a aba fica preta.

Roda no terminal o comando que instala as dependencias: sudo apt -f install

apareceu isso, depois disso oque eu faço?

Usage: apt command [options]
apt help command [options]

Commands:
add-repository - Add entries to apt sources.list
autoclean - Erase old downloaded archive files
autoremove - Remove automatically all unused packages
build - Build binary or source packages from sources
build-dep - Configure build-dependencies for source packages
changelog - View a package’s changelog
check - Verify that there are no broken dependencies
clean - Erase downloaded archive files
contains - List packages containing a file
content - List files contained in a package
deb - Install a .deb package
depends - Show raw dependency information for a package
dist-upgrade - Upgrade the system by removing/installing/upgrading packages
download - Download the .deb file for a package
edit-sources - Edit /etc/apt/sources.list with your preferred text editor
dselect-upgrade - Follow dselect selections
full-upgrade - Same as ‘dist-upgrade’
held - List all held packages
help - Show help for a command
hold - Hold a package
install - Install/upgrade packages
list - List packages based on package names
policy - Show policy settings
purge - Remove packages and their configuration files
recommends - List missing recommended packages for a particular package
rdepends - Show reverse dependency information for a package
reinstall - Download and (possibly) reinstall a currently installed package
remove - Remove packages
search - Search for a package by name and/or expression
show - Display detailed information about a package
showhold - Same as ‘held’
showsrc - Display all the source package records that match the given package name
source - Download source archives
sources - Same as ‘edit-sources’
unhold - Unhold a package
update - Download lists of new/upgradable packages
upgrade - Perform a safe upgrade
version - Show the installed version of a package

Tente instalar o pacote com: sudo apt install python-rsvg

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
O pacote python-rsvg não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote ‘python-rsvg’ não tem candidato para instalação

Tente assim o comando das dependencias: sudo apt install -f

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
gcc-5-base:i386 gcc-6-base:i386 gir1.2-mate-panel gstreamer0.10-ffmpeg libasound2:i386 libass5 libavfilter-ffmpeg5
libavresample-ffmpeg2 libcapnp-0.5.3 libchromaprint0 libdbus-1-3:i386 libdirectfb-1.2-9 libfontconfig1:i386
libfreetype6:i386 libgcrypt20:i386 libgtkglext1 libice6:i386 libiso9660-10 libiso9660-8 libjpeg62:i386 liblivemedia50
libllvm4.0 libllvm4.0:i386 libllvm6.0 libllvm6.0:i386 libmimic0 libmozjs-38-0 libopencv-calib3d2.4v5
libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4v5
libopencv-imgproc2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5
libpng12-0:i386 libpng16-16:i386 libpostproc-ffmpeg53 libsm6:i386 libsodium18 libsrtp0 libswscale-ffmpeg3 libsystemd0:i386
libtbb2 libuuid1:i386 libva-drm1 libva-x11-1 libvcdinfo0 libwebpdemux1 libwildmidi1 libxrandr2:i386 libxrender1:i386
libxtst6:i386 linux-headers-4.10.0-38 linux-headers-4.10.0-38-generic linux-headers-4.15.0-20
linux-headers-4.15.0-20-generic linux-headers-4.15.0-39 linux-headers-4.15.0-39-generic linux-headers-4.15.0-55
linux-headers-4.15.0-55-generic linux-image-4.15.0-55-generic linux-modules-4.15.0-20-generic
linux-modules-4.15.0-39-generic linux-modules-4.15.0-55-generic linux-modules-extra-4.15.0-55-generic
mint-backgrounds-sylvia mint-backgrounds-tara mint-meta-codecs-core mokutil oxideqt-codecs-extra
Utilize ‘sudo apt autoremove’ para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 488 não atualizados.

oque eu faço agora?

Parece que aconteceu uma atualizacao no seu sistema, roda no terminal: sudo apt dist-upgrade

no final ficou assimE: Falhou ao buscar http://dl.google.com/linux/chrome-remote-desktop/deb/pool/main/c/chrome-remote-desktop/chrome-remote-desktop_77.0.3865.32_amd64.deb 404 Not Found [IP: 172.217.28.238 80]
E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?

da um : sudo apt update e depois sudo apt upgrade

Veja se abre o programa da nvidia

Esta dando erro para atualizar o Google Chrome. Teria que desinstalar ele e reinstalar. Você tem sincronia da sua conta? Favoritos e tal?

tenho sincronia sim…

respondendo desinstalação google

apareceu isso

sudo apt remove google-chrome
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
E: Impossível encontrar o pacote google-chrome

Respondendo upgrade:

Respondendo kenels antigos:

Ainda não abre

desisntale ele entao: sudo apt remove google-chrome e depois vamos atualizar de novo: sudo apt update e sudo apt upgrade Temos que remover aqueles erros de atualizacao primeiro

1 Curtida

Agora, só um sudo apt autoremove para retirar esses kernels antigos. Depois disso, veja se continua sem abrir.

1 Curtida