Preciso de ajuda não estou a conseguir instalar o Ubuntu no meu notebook

manjaro
linux
deepin
ubuntu
#1

Ola Comunidade Eu mudei de notebook e comprei um lenovo idepad 330S-15aar.
Tentei instalar o ubuntu 16.04 ubuntu 18.04 deepin e manjaro nenhuma delas arranca o sistema
Mudei na bios de uefi para legacy e fica igual com o erro ```
[0.027560] [Firmware Bug]: AMD-Vi: IOAPIC[32] not in IVRS table
[0.033333] Kernel panic - not syncing: timer doesn’t work through Interrupt-remapped IO-APIC

0 Likes

#2

Edita a pergunta e coloca o contexto, o que você fez antes o que aconteceu, posta imagens e vídeos.

0 Likes

#3

Feito nao tenho prints mas tem ai o seguinte erro

0 Likes

#4

Ué mudou a bios de UEFI pra Legacy ?, por quê ?

Ele boota com UEFI ?

Com uma pequena pesquisa, achei uns post’s no Forum do Ubuntu, pode ser um problema na Placa Mãe, não ficou muito claro, se é Hardware ou Software, mas ao que parece tem um “Workaround” - Gambiarra - que funciona em algumas placas, da uma olhada nesse post.

0 Likes

#5

esse é o seu modelo -> “Lenovo Ideapad 330s (15.6'', Intel) | Notebook fino e leve | Lenovo Brasil

?

0 Likes

#6

O meu e amd ryzen 5 2500u ai esta o problema

0 Likes

#7

Desative o Secure Boot e mantenha o UEFI ligado (Legacy evite usar, é antiguidade isso).

No que se refere ao Deepin… vc tem q criar a partição /boot (na instalação vc marca /efi - que é a mesma coisa)… uns 300mb… E deve funcionar normalmente.

0 Likes

#8

Pq o povo tem mania de tirar uefi e uma tecnologia mais recente, muito desnecessario isso. pode ser secure boot simplesmente.

1 Like

#9

tambem ja percebi o meu problema e que nao arranca

0 Likes

#10

Já verificou se a placa mãe do seu modelo tem atualização de bios/firmware? Dá uma olhada no site da fabricante

0 Likes

#11

Achei um topico parecido em um forum do manjaro pode ser que ajude Forum Manjaro

0 Likes

#12

Pesquisei seu modelo e tem uma atualização de novembro marcada como “crítica”

bios2

0 Likes

#13

Ja a fiz quando comprei o note

0 Likes

#14
0 Likes

#15

Os processadores com gráficos Vega ainda são problemáticos no Linux, o Kernel 4.20 recebeu algumas correções que devem resolver o problema do boot. Adicionar mce=off como parâmetro de boot resolve em alguns casos.

https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.20-AMD-MCE-Fix

0 Likes

#16

Mas como vou fazer o autoupdate do kernel se nao tenho acesso a distro?

0 Likes

#17

É possível passar um parâmetro de boot antes de instalar a distro.

https://help.ubuntu.com/community/BootOptions#Changing_the_CD_Boot_Option_Configuration_Line

Não sei o quão atualizado está o artigo, talvez o processo seja ligeiramente diferente.

Mantenha em mente que isso é um workaround e ele pode impactar a performance ou estabilidade do sistema, o ideal mesmo seria utilizar uma distro rolling release, ou uma distro mais bleeding edge, como o Fedora.

0 Likes

#18

Entao acho melhor esperar ate chegar o suporte final para este hardware

0 Likes