Pop!_Shop não abre!

#Olá estou tendo um problema para abrir a loja de aplicativos do PopOS 20.04 LTS.
Consigo abrir a loja ao iniciar o computador, mas se necessito iniciar a loja após certo tempo com o computador ligado a loja simplesmente não abre.Já tentei fechar todos os programas que estão abertos e não funcionou.

#Agradeço se alguém puder me ajudar :smiley:

Olá amigo, eu sinto em lhe informar que não tenho a solução, inclusive estou atrás de uma. Se você tiver encontrado a resposta poderia compartilhar por favor? Agradeço desde já.

Estou com o mesmo problema aqui. Faz dois dias que está desse jeito :confused:
atualização: Pesquisei numa comunidade do reddit do Pop!_Os e vi relatos de pessoas com os mesmos
problemas e por enquanto, sem solução. Segue o link:

Uma alternativa que encontrei é abrir a loja via terminal como superusuário:
sudo io.elementary.appcenter

Obs: Tentei abrir no terminal sem estar como super usuário e não funcionou .

Enquanto não corrigem isso, espero que ajude!

update: “terminando o processo” ele também voltou a funcionar normal
vou fazer alguns teste pra ver se está ok

1 Curtida

Até fui conferir, mas aqui tá de boas.

1 Curtida

Não posso ajudar. Minha loja abre legal.

Estou com o mesmo problema amigo, provavelmente eles devem perceber e arrumar logo logo.

Aparentemente, fechar a loja pelo terminal resolve esse problema.
pidof io.elementary.appcenter
kill <número que apareceu>
Eu estava com o mesmo problema, e, depois de executar os comandos acima, voltou ao normal.

1 Curtida

Estou com o mesmo problema, mas esse comando me ajudou. Será que tem previsão de quando vão arrumar isso?