Pop Os (decepção)

Depois de ver o video do Dio fiquei animado pra testar o Pop Os, mas foi só decepção, mal consegui usar o sistema devido a tantos problemas que tive, alguns dos problemas foram

  • Sistema lento, mesmo eu tendo um SSD parecia que estava usando HD pela demora para abrir pastas e programas

  • A loja mal abria devido a lentidao do sistema

  • Quando eu ligava o computador nao conseguia logar no sistema, pois ficava travado na tela de login, eu tinha que reiniciar o computador ai sim eu conseguia por minha senha e logar

  • Um bug bizarro que o firefox ficava com dois botoes de fechar

  • Icone bugado no system tray

Dentre outras coisas. Mais alguem mais teve problemas, ou foi só comigo mesmo? Segue a imagem do firefox bugado e do icone bizarro no system tray

3 Curtidas

eita eu nunca vi isso, vc teve esse tipo de problema apenas usando o pop? qual distro usava antes?

1 Curtida

Cara, é muito louco como um dos principais mantras do mundo Linux fazem todo sentido, sempre: “a melhor distro é que atende melhor as suas necessidades”. Eu não tive nenhum desses problemas:

O “bug” do Firefox acredito que não seja um bug. Há uma extensão que remove os títulos no GNOME e com ela marcada para deixar as barras de título + desmarcar a opção “barra de título” na parte de personalização do Firefox isso acontece. Existem duas opções de tirar isso: desmarcando a barra de título no Tweaks (aí barra some) ou deixando marcada + marcar a opção “barra de título” no Firefox (nesse segundo caso você fica só com uma barra de título).

Qual o ícone bugado da sistem tray que você se refere?

Edit: Aliás, a Pop Shop é um dos melhores gerenciadores de apps/drivers que já usei até hoje! É super rápida comigo.

2 Curtidas

Instalei o POP!_OS no virtualbox, esse “bug” do Firefox não foi corrigido nem baixando todas as atualizações, é sinistro ficar olhando para esses botões duplicados! :joy:

1 Curtida

Acho que ele fala do ícone do Flameshot, olha como ele tá oval, virou um EggShot kkkkkk

1 Curtida

Agora vi, tá estranhão mesmo kkkkk Comigo também não aconteceu com nenhum ícone na sistem tray (não uso o flameshot, então não sei se é só com ele).

O Pop tem bugs mesmo (é esperado, o Ubuntu que é a distro base dela também está com vários bugs devido a nova versão ter sido recém-lançada). Mas por enquanto, PRA MIM, nenhum dos bugs envolve desempenho (lentidão, travamentos, congelamentos, etc), em geral são só visuais mesmo.

1 Curtida

Muito doido tudo isso!
Eu tive alguns “problemas” mas acho que todos estão passando por isso.
Por exemplo, o sistema simplesmente não obedece ao tema do shell configurado no Tweaks, qdo reinicia o sistema volta pro padrão.
A outra coisa q eu pelo menos achei estranho, foi a demora do boot e login, eu achei demorado.
No mais, o sistema tá mto redondo.

1 Curtida

Meu ícone do Flameshot está redondinho.


Será q não tem relação com por ser VM não? Pergunto isso pq eu tive um problema parecido no Deepin, não consegui rodar o sistema com sucesso de jeito nenhum numa VM, qdo instalei direto no disco, o bixo rodou liso por bastante tempo, até eu trocar pelo Pop!_OS :smiley:

2 Curtidas

Eu fiz isso que você disse, e sempre ficava com os dois botoes de fechar, realmente era um bug

Esses problemas que relate só tive no Pop mesmo, eu estava usando o arch antes de testar o Pop, e provavemente é pra onde voltarei kk

é esse mesmo kkk outros icones tambem ficavam assim, complicado

Estranho cara, estou rodando ele na minha maquina de produção, inclusive trabalhando remoto, e é uma das distros mais estáveis que eu já utilizei…

2 Curtidas

eu nem uso VM, sempre instalo direto em disco

Eu devo ter tido azar então, realmente vejo muitas pessoas falando bem da distro, da estabilidade, por isso resolvi testar, mas nao deu muito certo pra mim

Cara, qual tua placa de vídeo? Pode ser algo relacionado a esses drivers

1 Curtida

É que vc disse “Instalei o POP!_OS no virtualbox”, subentendi que estava usando VM. :sweat_smile:

Em relação ao tema, aqui também aconteceu. Eu fiz uma modificação (vou procurar qual é, porque não lembro kkkkk) que resolveu parcialmente: agora não volto ao tema do Pop, mas a outro, que parece muito o que estou usando com alguns detalhes diferentes kkkkkk eu parei de ir nos ajustes do GNOME e consertar, agora ele conserta simplesmente bloqueando a tela e desbloqueando, aí fica o tema que eu havia escolhido no Tweaks kkkkkkk

Aqui o boot e login são rápidos se comparado a outros sistemas que já usei nessa mesma máquina; não tenho SSD, então não é algo tãããão rápido: 35~40seg para boot, 10~15seg login.

1 Curtida

Nesse computador que instalei nem tem placa de video, é video integrado, baixei la a versao intel/amd, fiz tudo certo, realmente não sei o que aconteceu

O meu ta fluindo melhor que o ubuntu, quanto a barra de titulo do firefox já comentei em outro post aqui é so abrir o app extenções e desabilitar uma opção na extenção POP_Shell.

Sai do meu ARCH KDE para testar o ubuntu 20.04 me decepcionei apos a instalação e assim que saiu o POP eu instalei e to achando mil vezes melhor nem devo voltar para o meu ARCH pois dos desktop completos o POP é um dos melhores para min.

3 Curtidas

Olá. Instalei o Pop OS logo na semana do lançamento da versão 20.04. Até agora não tive problemas. Somente a questão dos dois botões de fechar no Firefox.

Muito estranho essa lentidão, mesmo utilizando um HD SSD.

1 Curtida