Pop OS: Bluetooth liga sozinho ao ligar o computador

Eu praticamente nunca uso o Bluetooth e, portanto, sempre deixo-o desligado. Em outras distros geralmente eu clicava no botão para desligar o Bluetooth e ele ficava desligado indefinidamente. No Pop OS, o Bluetooth está ligando cada vez que ligo o computador. Como resolver isso?

1 Curtida

Boas vindas ao fórum!
Clássico “problema” de Ubuntu Based.
Abra o terminal e digite: sudo systemctl disable bluetooth.service
Reinicie o pc e veja se deu resultado.
Vida longa e próspera :lizard: :vulcan_salute:

Sources: ubuntuforuns
itfoss

2 Curtidas

Funcionou. Muito obrigado!

2 Curtidas