Pop!_OS 20.10 - Bugs nos pacotes na nova versão

Recentemente atualizei meu Pop!_OS do 20.04 para o 20.10 (através de uma instalação limpa via pendrive), porém nesta nova versão estou sofrendo com alguns problemas relacionados aos pacotes do sistema.
Alguém mais vem sofrendo do mesmo? Alguém tem alguma solução ou notícia de quando isso será solucionado?

Que tipo problema tu fala? Problema de atualização de pacotes?

Oi, tudo bem?

Você consegue detalhar o problema melhor?

Aproveitando, vale a pena mencionar que a 20.04 é uma LTS, geralmente a experiência nela será mais estável.

Abraços!

Bom dia gente!

Peço desculpas pelo post mal explicado, acabei escrevendo meio na pressa.
Bom, sempre que tento atualizar os pacotes do meu sistema via “sudo apt update” eu recebo uma mensagem de erro quanto a alguns mirrors.

W: Failed to fetch http://apt.insync.io/ubuntu/dists/xenial/InRelease Temporary failure resolving ‘apt.insync.io
W: Failed to fetch http://apt.pop-os.org/proprietary/dists/groovy/InRelease Temporary failure resolving ‘apt.pop-os.org
W: Some index files failed to download. They have been ignored, or old ones used instead.

Também venho sofrendo um pouco para instalar alguns aplicativos (sejam .deb ou flatpak) tanto via Pop Shop quanto via terminal. Não é algo que vem atrapalhando completamente minha experiência como usuário, mas que me deixa um pouco curioso do porquê.
Eu migrei do 20.04 para o 20.10 mesmo sabendo que esta versão não é LTS (100% curiosidade), porém não achei que estaria com estes problemas (Tenho acompanhado muitos relatos do tipo no r/pop_os).
No momento venho ponderando se vale a pena me manter no Pop 20.10 ou migrar para o Ubuntu 20.10 e trocar a snap store pela gnome store (Muito por curiosidade quanto a nova versão do Ubuntu também :laughing:).
Muito obrigado pela comentários e ajuda até aqui, grande fã Dio!