Plasma Discover mostra falha ao abrir com erro de KNS3

Há alguns dias que, mesmo depois de reinstalar o sistema operacional por causa de outros erros, o Plasma Discover continua falhando em abrir. Ele primeiro inicia a janela, dando aquela impressão que está carregando, mas depois ela fecha sem mostrar nada. Resolvi abrir no qTerminal para ver qual era o erro o output com bash foi o seguinte:

ryuketsu@fairlight-zero:~> plasma-discover
Icon theme "gnome" not found.
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/8x8/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/16x16/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/16x16/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/22x22/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/24x24/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/24x24/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/32x32/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/32x32/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/48x48/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/48x48/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/256x256/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/512x512/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/scalable/ui/"
Icon theme "gnome" not found.
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/8x8/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/16x16/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/16x16/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/22x22/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/24x24/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/24x24/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/32x32/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/32x32/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/48x48/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/48x48/ui/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/256x256/legacy/"
Invalid Context= "Legacy" line for icon theme:  "/usr/share/icons/Adwaita/512x512/legacy/"
Invalid Context= "UI" line for icon theme:  "/usr/share/icons/Adwaita/scalable/ui/"
invalid kns backend! "/usr/share/knsrcfiles/ksysguard.knsrc" because: "Config group not found! 
Check your KNS3 installation."
adding empty sources model QStandardItemModel(0x558c5b05fd20)
Segmentation fault (core dumped)

No caso eu uso uma sessão no qTerminal com o fish como shell. Ele mostrou um final ligeiramente diferente:

invalid kns backend! "/usr/share/knsrcfiles/ksysguard.knsrc" because: "Config group not found! Check your KNS3 installation."
adding empty sources model QStandardItemModel(0x5559e0e76500)
fish: “plasma-discover” terminated by signal SIGSEGV (Address boundary error)

No caso essa é uma instalação limpa do openSUSE Tumbleweed, com apenas a home do usuário sendo a mesma da instalação anterior. Acontece que esse mesmo erro é mostrado caso o Discover seja inicializado como Root.

Aqui estão as informações da minha instalação:

Operating System: openSUSE Tumbleweed 20190726
KDE Plasma Version: 5.16.3
KDE Frameworks Version: 5.60.0
Qt Version: 5.13.0
Kernel Version: 5.2.2-1-default
OS Type: 64-bit
Processors: 4 × Intel® Core™ i3-2100 CPU @ 3.10GHz
Memory: 5.7 GiB of RAM