Pedindo senha para tudo

Bom dia, estou usando o biglinux há algumas semanas e quando eu o instalei, eu configurei para entrar automaticamente, sem a necessidade de senha, mas agora ele tá pedindo senha pra tudo, até mesmo para abrir o navegador. Gostaria de saber como eu faço para parar isso?

2 curtidas

Olá, @Jr80. Realmente não sei resolver este problema quando você deixa sem necessidade de logar com senha ao ligar o computador. Eu resolvi simplemente colocando senha ao entrar no sistema, aí este pedido de senha a todo instante parou.

2 curtidas

@Jr80 tente seguir as instruções nesse artigo, e veja de funciona:

Tenha em mente que você está diminuindo um pouco a segurança do sistema e algumas senhas serão salvas na sua máquina sem nenhuma criptografia…

Pois é, mas no kde eu não sei como fazer esse procedimento

1 curtida

Tentei esse procedimento, mas pra algumas coisas ainda pede senha

Não não sabe como pedir senha ao entrar no sistema?
Se for isto: System Settings/User Manager - KDE UserBase Wiki

Não tem essa opção de editar o login

1 curtida

Em todas as distros (sempre com KDE), minha primeira providência é desativar o KDE Wallet.

Se o KDE System Settings não tiver esta seção, basta instalar o kwalletmanager (nome do pacote no Arch).

1 curtida

isso eu já fiz, mas ainda pede senha pra algumas coisas

1 curtida

image
Não entendo muito de KDE, mas será que nesta opção não achamos o que você procura?

1 curtida

Consegui por aí!! Valeu aí!!

2 curtidas

Pode mostrar pra gente qual é a solução e ou posta lá no forúm do BigLinux?

Pode ajudar outras pessoas!

Grato
Rafael Ruscher

Tentei upar uns prints que eu tirei aqui, mas deu erro no fórum

Manda aqui que eu replico no forum do biglinux ou virse-versa.

Grato
Rafael Ruscher

ok, seguem os prints aí

aqui vc precisa desmarcar essa caixa (autenticar automaticamente)

3 curtidas

Com o login automático ativado, não tem como o sistema fornecer a senha automaticamente para desbloquear o KWallet. As possíveis soluções com login automático:

  • Dê a senha configurada uma vez por sessão para usar o KWallet
  • Configure o KWallet sem senha
  • Desative completamente o KWallet
  • Desinstale o KWallet
    Também poderá solucionar do jeito que vc escolheu:
  • Desative o login automático e deixe o sistema passar a senha para desbloquear o KWallet

O prompt do KWallet realmente enche a paciência dos novatos! Geralmente as distribuições tem um tópico específico para isso no manual de instalação do KDE, como o Arch e Gentoo.

1 curtida

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.