Package Manager - Flatpak

Quando eu tento installar qualquer software pelo repositório do flathub ele retorna um erro de conexão quase instantaneamente após inicializar o donwload.


[email protected]:~$ flatpak --user install flathub org.gnome.meld

Error: While pulling runtime/org.gnome.Platform/x86_64/3.30 from remote flathub: Peer failed to perform TLS handshake

Contudo, quando eu uso o repositório do gnome ele instala normalmente.

Alguém sabe o motivo?

tens o flatpak a que verção?

1 curtida

Estou com o Flatpak 1.2.0.

erro de TLS…tive antes de trocar de moden com firmware atualizado…

pois esse é macabro
eu fui telefonar a operadora
e esse continua
e alguma distros funcionam ok
e outras estam com esse problema

(eu a pensar que o caso estava resolvido)