[OFF] Notbook travando, me ajudem a descobrir a causa

Tenho um ASUS VivoBook S400CA com Intel Core i5 de 3º geração e 4gb de ram (guerreiro já deve ter uns 5 anos). Sempre fui fã do Gnome apesar de ter usado linux mint cinnamon por mais de 1 ano e meio, instalei primeiramente o Ubuntu 19.10 mas depois descobri o Pop!_OS e adorei a proposta da distro e venho testando.

Meu problema é, com esses dois ambientes com gnome (ubuntu e pop) meu computador está esgoelando e travando para caramba, de congelar a tela e não aparecer nem o mouse, várias vezes os 4 núcleos do processador quase em 100% e a memória disponível (3,3 gb) sempre mais que 93%.

Pode ser que minha máquina é muito fraca para esta DE?

Agradeço qualquer ajuda.

a interface gnome é assim kkk
pra não dizer outra coisa.

1 Curtida

por favor diga outra coisa HAHAHAHHAHA eu sou doente pelo gnome mas acho que minha máquina ta muito fraca

O pior é que tua máquina não é tão fraca assim. kkkkkkkk O gnome é ■■■■ mesmo.

exatamente, é um laptop extremamente antigo, para os padrões de hj em dia, mas não é tão fraco HAHAHAHA

Sera que um upgrade de ram ajudaria?

Se queres continuar com o Ubuntu/Gnome, talvez seria a melhor solução fazer mesmo o upgrade de RAM.

1 Curtida

queria muito mesmo continuar com gnome HAHAHAHAHHA

1 Curtida

A quantidade de RAM é suficiente para a maioria das distros,
Tenho um computador de especificações equivalentes e ele supre todas as minhas necessidades hoje em dia , mas pra isso eu tive de trocar o armazenamento para ssd, acho que foi a melhor compra que ja fiz.

Eu tenho um notebook com um i5 3° geração em 8GB de RAM e roda bem de boa, mesmo quando ele tava com 4GB isso não era um problema eu aumentei por conta de outros motivos. Você deve ter feito alguma cagada ai kkkk posta os processos do seu SO qundo ele tiver travando, não da pra adivinha o que ta acontecendo sem nada né…
Configs do meu notebook que usei o gnome e rodo de boa quando ele tava com 4GB ainda, e foi o ubuntu 18.04.3 que ta um bosta ainda em, só fiz dois upgrades, coloquei mais um pente de 4GB totalizando 8GB e um SSD de 240GB:

1 Curtida

Testa o Fedora com Gnome para ver se o problema é o Gnome ou a personalização do Ubuntu e Pop!_OS.

Cara, estou usando o Ubuntu 19.10 num Celeron 2.4GHz (dual core) e 4GB de RAM. Tá rodando de boas, com efeitos ativados e tals
Estranho o Gnome não rodar nesse teu notebook :thinking:

@doretox Pode ser alguma configuração ou processo, dá uma olhada no monitor do sistema e verifica quais processos estão em execução, inclusive os processo do root, eu tenho o GNOME em uma máquina bem inferior a sua Athlon II X2 250 4GB DDR2 e até que roda tranquilamente tanto o Fedora quanto o Antergos/Arch.

1 Curtida

Com certeza tem algo errado amigo. Também tenho um notebook com um I5 de 3ª geração e 8GB de ram. Qualquer distro e interface roda fluidamente no mesmo.

Ainda quando tinha 4GB de ram, nunca deu problemas. Veja o que está consumindo tanto processo e memória pelo monitor do sistema.

1 Curtida

Aqui dificilmente passa disto.

3 Curtidas

meu armazenamento já é SSD então acho que esse não é o problema. Já tentou utilizar o gnome? rodou de boa?

hmmm… não creio que isso é possível

boa dica vou testar (caracteres adicionais)

então cara, nunca passei por isso antes por isso estranhei

1 Curtida

cara vou analisar os processos no momento que a coisa ficar feia e posto aqui

verei e posto aqui vou marcar geral