OBS Studio com tela preta no Pop!_OS 21.04

Bom dia pessoal.

Eu instalei a versão 27.0.1 do OBS no meu Pop!_OS 21.04. E estou com problemas para capturar as janelas do Chrome, Vivaldi e Firefox, pois ficam com a tela preta.

O meu notebook, tem um placa de vídeo da NVIDIA:

00:02.0 VGA compatible controller: Intel Corporation CoffeeLake-H GT2 [UHD Graphics 630]
01:00.0 VGA compatible controller: NVIDIA Corporation GP107M [GeForce GTX 1050 3 GB Max-Q] (rev a1)

Alguém já passou por este problema com este conjunto de ferramentas?

Você baixou a ISO com os drivers de vídeo proprietários da Nvidia?

Conferiu se tá tudo atualizado?

sudo apt update && sudo apt full-upgrade && sudo apt autoremove && sudo apt autoclean

depois :point_down:

flatpak update

Você instalou os navegadores como .Deb ou Flatpak?

Baixei a ISO com drivers da NVIDIA sim.

Ai instalei os navegadores com o .DEB e também instalei o OBS via apt-fet e não Flatpax.

Sabe dizer qual a versão do driver da Nvidia você tá usando? Vi alguns reports no reddit que o 470 estava dando algumas dores de cabeça, mas não sei se é o seu caso.

Pois é, estou usando o próprio

470.57.02

E pelo que entendi esta versão é a ultima da NVIDIA, ou pelo menos é só a que o POP!_SO me mostra aqui.

Deixei o note para trabalhar em modo Hibrido, pois estava configurado para usar só o NVIDIA.Então funcionou

Mas a máquina passou a desempenhar de forma ruim.

No caso ele fica assim ao gravar a tela com os gráficos integrados?

Não,

Depois que passei pra hibrido ela ficou meio lenta sem nem abrir o OBS.

Na verdade senti mais foi uma lentidão na movimentação do mouse.