O Sistema detectou um erro no programa

Ola pessoal o meu ubuntu aparece este erro toda hora, não é só na inicialização, ele aparece em uma média de 10 em 10 minutos, e irrita muito já tentei rodar este código sudo rm /var/crash/* e não resolveu.
Captura de tela de 2021-11-09 17-20-16

Também em alguns aplicativos como o vscode aparece isso, na mensagem fala que o aplicativo foi fechado, mas ele não foi, esta em perfeito estado.
image

Olá! :smiley:

Poderia nos passar algumas informações a respeito do seu Hardware? Se der, digite o comando neofetch no seu terminal e printe o que aparecer.

1 curtida

Ola!

1 curtida

Você tem notado algum tipo de lentidão quando roda esses jogos ou programas? Estou suspeitando que o problema tem sido o Kernel…

Você usa placa de vídeo dedicada?

1 curtida

Sim a placa é dedicada (as vezes sinto que ela já esta morrendo), eu jogo apenas um jogo que já faz uma semana que entro (o jogo e de base Tibia então é bem leve), ele eu tenho certeza que não é, os únicos programas que eu uso enquanto da o esse erro é o visual studio code, o chrome e o discord (que fica em segundo plano), as vezes os chrome da uma travada mas creio que seja por falta de memoria RAM.

1 curtida

Eu creio que seja um problema de hardware então, meu mano.

Não sei se você já tem esse notebook já faz algum tempo, mas tenho um notebook (que uso até hoje na loja da minha mãe) que também era muito bom de início, tinha uma placa de vídeo até que razoável, mas após anos de uso nem a placa adianta mais. E foi muito parecido com o seu caso: quando percebi que ele tava travando com Facebook e Tibia (aí já é situação desesperadora :sweat_smile:) já desisti de usar ele para funções um pouco mais “pesadas”.

No começo pensei que pudesse ser algo relacionado à Distro ou algo relacionado à software, mas quando percebi no seu print que ele instalou um Kernel mais antigo e a quantidade de memória RAM, percebi que pode ser um “engasgo” da própria máquina mesmo. Há quanto tempo você o tem?

2 curtidas

Olá!

Se possivel, tente executar o comando: inxi -F --filter , ele mostrará mais informações sobre seu hardware e sistema. Outra coisa, esse erro apareceu após um tempo ou desde que o ubuntu foi instalado? Já teve algo parecido antes? Esses app’s que você usa, pode ter algum padrão para esses erros, se o problema for só a placa de video, pode ser que a mudança de SO ou DE possa resolver, porque ubuntu e gnome ja são muito pesados por padrão.

1 curtida

Então o computador inicialmente veio com um dual core, já faz mais de 10 anos que ele existe, minha tia que me deu, ai ano passado substitui o dual core pelo core 2 quad.

1 curtida

Então, toda vez que eu ligo o pc aparece este erro, mas de um tempo pra cá, esta aparecendo toda hora, antes só aparecia quando eu ligava.


System:

Kernel: 5.11.0-40-generic x86_64 bits: 64 Desktop: Gnome 3.36.9 
  Distro: Ubuntu 20.04.3 LTS (Focal Fossa) 
**Machine:**
  Type: Desktop System: POSITIVO product: POS-PIG41BA v: N/A 
  serial: <filter> 
  Mobo: Positivo Informatica SA model: POS-PIG41BA v: 1.03G serial: <filter> 
  BIOS: Desenvolvida para Positivo Informatica SA v: 080015 date: 08/19/2009 
**CPU:**
  Topology: Quad Core model: Intel Core2 Quad Q8400 bits: 64 type: MCP 
  L2 cache: 2048 KiB 
  Speed: 1995 MHz min/max: 2003/2670 MHz Core speeds (MHz): 1: 1995 2: 1995 
  3: 1995 4: 1995 
**Graphics:**
  Device-1: Intel 4 Series Integrated Graphics driver: i915 v: kernel 
  Display: x11 server: X.Org 1.20.11 driver: i915 
  resolution: 1360x768_60.00~60Hz 
  OpenGL: renderer: Mesa DRI Intel G41 (ELK) v: 2.1 Mesa 21.0.3 
**Audio:**
  Device-1: Intel NM10/ICH7 Family High Definition Audio 
  driver: snd_hda_intel 
  Sound Server: ALSA v: k5.11.0-40-generic 
**Network:**
  Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter 
  driver: 8139too 
  IF: enp1s4 state: unknown speed: 100 Mbps duplex: full mac: <filter> 
  IF-ID-1: virbr0 state: down mac: <filter> 
  IF-ID-2: virbr0-nic state: down mac: <filter> 
**Drives:**
  Local Storage: total: 298.09 GiB used: 59.68 GiB (20.0%) 
  ID-1: /dev/sda vendor: Hitachi model: HDS721032CLA362 size: 298.09 GiB 
**Partition:**
  ID-1: / size: 88.09 GiB used: 59.68 GiB (67.8%) fs: ext4 dev: /dev/sda5 
**Sensors:**
  System Temperatures: cpu: 63.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
**Info:**
  Processes: 257 Uptime: 6h 01m Memory: 3.80 GiB used: 1.73 GiB (45.6%) 
  Shell: bash inxi: 3.0.38