Novo Wine-installer 4.0 para Mint 19.1 instalou corretamente

Olá! O novo Wine-installer 4.0 disponibilizado na loja do Linux Mint 19.1 está ótimo para instalar.

Eu tinha instalado há 1 semana atrás seguindo os passos do site, porém ele sempre ficava baixando e instalando os pacotes mono e gecko cada vez que eu entrava no Wine, além disso a Steam não abria corretamente, estava muito bugada e alguns outros erros ocorriam.

Com a versão 4.0 disponibilizada diretamente na loja, a instalação ocorreu corretamente, os pacotes mono e gecko foram baixados e instalados sem nenhum problema, e agora consigo abrir normalmente a aba de configurações do wine.

Não sei se algum de vocês teve o mesmo problema, o qual me levou a desinstalar o Wine. Agora fiquei mais satisfeito que deu tudo certo :grin:.

4 Curtidas