Nigth Color no Ubuntu 19.10 [RESOLVIDO]

Atualmente estou usando o Ubuntu 19.10 e utilizo dois monitores. Percebi que ao ativar o “Nigth Color” o mesmo so funciona em um dos monitores (funciona apenas no monitor primario para ser mais especifico).

Este é um erro que não é recente e muito menos especifico dessa versão do Ubuntu, pois, já percebi que alem de ocorrer em outras distros ele também está presente em outras versões do gnome.

Resolvi relatar esse problema aqui do Forum Diolinux com o intuito de obter uma solução, acredito que outras pessoas já tenham tido esse pequeno problema e possam me ajudar se por acaso já tiverem obtido uma solução.

Especificações do meu Hardware:
Processador Ryzem 5 1400
Placa mãe AB320M
8GB RAM
HD 2T + SSD 240GB
Placa de video 1060 6GB

Já até acostumei com isso, o que eu faço é abaixar o brilho manualmente no monitor secundário.

A única distro que eu vi funcionando certinho no monitor secundário foi na deepin

Olá @Dhett tudo beleza?

Estou usando o Pop!Os 19.10 (que é baseado no Ubuntu) com dois monitores e não observo esse problema, você está usando o driver proprietário da Nvidia ou o driver Noveau?

Meu setup é basicamente uma versão mais “nova” do seu: Ryzen 5 2600x, placa mãe B450, 8GB, 1TB NVME + Nvidia 1650 4GB.

Meu sistema não tem nenhuma customização é o Pop!OS 19.10 “de caixa”.

:vulcan_salute:

1 Curtida

Ola amigo, tudo beleza.

É o seguinte, eu estou usando o drive propríetario da Nvidia sim. Consegui contornar esse pequeno problema agora a pouco instalando apenas o Redshift. Portanto, para utilizar o modo noturno de forma correta nos dois monitores é necessário utilizar este pacote por enquanto.

Acredito que este problema na função nativa do Pop os já tenha sido corrigido. Desde já agradeço pela informação.

Irei acrescentar o termo [RESOLVIDO] ao titulo do tópico.