Não econtro pacote para satisfazer a dependencia

Olá pessoal,

estou tentando usar o corrgram no R mas quando tento instalar pede pelas dependencias qap e seriation. Procurei elas com o yay mas nao consigo encontrá-las, apenas algumas variantes marcadas como desatualizadas.

No stackoverflow tem um cara que recomenda instalar libnlopt-dev mas o mesmo também não encontra,

Tem alguma alternativa para instalar o corrgram? ou para conseguir os pacotes de dependencia?