Não consigo utilizar minha TV via HDMI no meu notebook

5.3.0-53-generic.

Pelo que me lembro, esta é a mesma versão utilizada no Ubuntu 18.04 LTS, SO do qual a versão mais recente do Mint se deriva. Acredito ser alguma falha de configuração. Lembra de ter mexido nas configurações de monitores no painel de controle do Mint?

Não lembro. Mas você tem uma solução, para configurar?

Não tenho como te propor uma solução sem saber o problema, me desculpe.

Na configuração geral ta assim: Laptop - Resolução 1920x1080; Taxa de atualização 60,0 Hz; Roração nenhum; Reflexão nenhum.

Talvez o problema relatado por mim no tópico abaixo tenha relação com o seu, mas pesquise bem antes de mexer nos seus drivers!

https://plus.diolinux.com.br/t/dica-pra-quem-tem-computador-com-intel-hd-graphics

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
O pacote ‘xserver-xorg-video-intel’ não está instalado, por isso não será removido
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

tente desativar o recurso de economia de energia usado pela Intel iGPUs i…

adicione na linha do kernel no grub

i915.enable_psr=0

posso desativar manualmente?

Edite o arquivo grub

nano /etc/default/grub

Procure por quiet é adicione depois

i915.enable_psr=0

Feito isso, atualize o menu do grub com

sudo update-grub

Se não funcionar…

Tente o contrário que o nosso amigo falou

Instale o xserver-xorg-video-intel

E crie o arquivo /etc/X11/xorg.conf.d/20-intel.conf com o conteúdo logo abaixo:

Section "Device"
    Identifier "Intel Graphics"
    Driver "intel"
    Option "TearFree" "true"
EndSection

Você já fez algum vídeo referente a esse assunto? Onde posso consultar e ver.

foi mal…

envie o endereço do arquivo errado

é /etc/default/grub e não /etc/grub

sudo nano /etc/default/grub

Que esquisito. Será que a saída do HDMI está com problemas? Já testou em outra TV/Monitor para ver se é um problema do note ou da TV em questão?

O que apareceu

GNU nano 2.9.3 /etc/default/grub

If you change this file, run ‘update-grub’ afterwards to update

/boot/grub/grub.cfg.

For full documentation of the options in this file, see:

info -f grub -n ‘Simple configuration’

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=lsb_release -i -s 2> /dev/null || echo Debian
GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
GRUB_CMDLINE_LINUX=""

Uncomment to enable BadRAM filtering, modify to suit your needs

This works with Linux (no patch required) and with any kernel that obtains

the memory map information from GRUB (GNU Mach, kernel of FreeBSD …)

#GRUB_BADRAM=“0x01234567,0xfefefefe,0x89abcdef,0xefefefef”

Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

The resolution used on graphical terminal

note that you can use only modes which your graphic card supports via VBE

you can see them in real GRUB with the command `vbeinfo’

#GRUB_GFXMODE=640x480

Uncomment if you don’t want GRUB to pass “root=UUID=xxx” parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_RECOVERY=“true”

Uncomment to get a beep at grub start

#GRUB_INIT_TUNE=“480 440 1”

Eu utilizo o mesmo cabo para meu receptor e funciona normalmente.

1 curtida

GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”

para

GRUB_CMDLINE_LINUX_DEFAULT=“quiet i915.enable_psr=0 splash”

depois atualize o menu

sudo update-grub

e reinicie

Desculpe a pergunta. Mas como faço para substituir?

é o cinnamon

pode usar o editor de texto gráfico

sudo xed /etc/default/grub

salva

depois atualize o menu

sudo update-grub

e reinicie

Utilizo o XFCE.