Não consigo abrir o kdenlive (error while loading shared libraries)

Fala galera, tudo bem? Estou usando Manjaro e estou tendo um problema com relação ao kdenlive, ontem eu o instalei usando o comando sudo pacman -S kdenlive mas quando eu clico no ícone para abrir o programa nada acontece, quando tento abrir pelo terminal a seguinte mensagem é exibida:

[denieltoff@denieltoff-pc ~]$ kdenlive
kdenlive: error while loading shared libraries: libQt5WebKitWidgets.so.5: cannot open shared object file: No such file or directory

Já tentei reinstalar usando o comando sudo pacman -S kdenlive mas não adiantou, dei uma pesquisada na internet sobre o problema mas não foi de grande ajuda também, só achei uma resposta a um tópico perguntando: “Use /sbin/ldconfig -p | grep -i kdenlive e poste a resposta”. Mas não me ajudou, o terminal não me retorna nada com esse comando.

No fórum do Manjaro disseram: “Parece que você fez um upgrade parcial” e me aconselharam a rodar o comando sudo pacman-mirrors -f && sudo pacman -Syyu mas o problema persiste

Aqui está meu inxi fxz, talvez possa ajudar.

[denieltoff@denieltoff-pc ~]$ inxi -Fxz
System:
  Host: denieltoff-pc Kernel: 5.4.12-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.2.0 Desktop: Gnome 3.34.3 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: PCWARE model: IPMH81G1 serial: <filter> 
  BIOS: American Megatrends v: F5 DB date: 03/20/2014 
CPU:
  Topology: Dual Core model: Intel Pentium G3250 bits: 64 type: MCP 
  arch: Haswell rev: 3 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 12775 
  Speed: 798 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 798 2: 798 
Graphics:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics 
  vendor: Gigabyte driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GF119 [GeForce GT 610] vendor: ZOTAC driver: nvidia 
  v: 390.132 bus ID: 01:00.0 
  Display: x11 server: X.org 1.20.7 driver: nvidia 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: GeForce GT 610/PCIe/SSE2 v: 4.6.0 NVIDIA 390.132 
  direct render: Yes 
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Realtek 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Device-3: NVIDIA GF119 HDMI Audio vendor: ZOTAC driver: snd_hda_intel 
  v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.4.12-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 v: kernel port: d000 bus ID: 03:00.0 
  IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 465.76 GiB used: 21.50 GiB (4.6%) 
  ID-1: /dev/sda vendor: Toshiba model: DT01ACA050 size: 465.76 GiB 
Partition:
  ID-1: / size: 406.95 GiB used: 21.50 GiB (5.3%) fs: ext4 dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 45.0 C mobo: N/A gpu: nvidia temp: 56 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 40% 
Info:
  Processes: 156 Uptime: 17h 15m Memory: 3.74 GiB used: 2.22 GiB (59.3%) 
  Init: systemd Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 inxi: 3.0.37

Isso parece uma instalação mal-sucedida de uma dependência do Kdenlive, mais especificamente o Qt5 Webkit.

No Arch Linux, o comando para fazer isso seria:
sudo pacman -S qt5-webkit

Caso dê pacote não encontrado/não seja esse o nome no pacote no Manjaro, use o comando pacman -Si kdenlive e veja Depende de: para ver o nome.

1 Curtida

Uma “dica”, se achar relevante e for do seu gosto, é usar a versāo em flatpak. É bem estável e atualizada, nunca tive problemas.

Funcionou perfeitamente, muito obrigado.

1 Curtida