Mint 19 lento na inicialização

Instalei o mint 19 no meu not com dual boot, cara não sei se instalei
errado, mas achei pesado, em comparação com o win7 que uso
habitualmente, fui tentar instalar o sublime tentei não deu certo
tentei um tutorial seu(Diolinux), mas não deu certo, pode ser que eu tenha
falhado em algo, instalei mint pois quis testar para ver se me
adaptava, pois trabalho com programação e preciso de alguns programas,
nem tentei o xampp ainda.(SOU NOVATO EM LINUX). meu not é
philco 14l, processador AMD C-70 APU with Radeom™ HD Graphics(2
CPUs ( mas acho q só funciona meio CPU)), 1GHz 4 GB de RAM, alguém poderia me
ajudar?
desde já agradeço.

Por favor coloque este comando no terminal e mande a saída para nós para vermos se há algum erro na inicialização.

dmesg

E também tira um print do monitor de recursos para ver se não há um processo “roubando desempenho”, mas pelo visto seu computador é bem modesto recomendo o lubuntu para seu pc ou o kubuntu.

Tudo bem meu amigo! Seja muito bem-vindo!

Um grande problema do seu setup é esse processador C-70, já tive um e é realmente bem fraquinho, então não espera milagres. O sublime está na loja do Mint, instale por lá. Crie esse hábito de sempre verificar na loja da distro pelo software antes de procurar um tutorial ou na internet.

Existem muitos servidores diferentes para você instalar, no caso do Linux talvez o LAMP resolva, ou NGINX ou outros ainda.

Não sei qual versão do Mint você instalou, mas nesse processador, tem de ser o XFCE ou MATE, o Cinnamon vai ficar pesado nele. Ao instalar uma dessas versões, em comparação com o Cinnamon você vai sentir a diferença na hora.

Abraços!

4 Curtidas

boa tarde.
Agora apouco estava vendo um tutorial seu Dio e vc indicava o XFCE ou mate, vou tentar reinstalar pra ver se resolve.
E agradeço ao Tiago Cruz pelo comentário

1 Curtida