Minimizar janelas no fedora30 e conseguir copiar e colar com mouse do notebook ou outro

Acabei de instalar o fedora a poucos dias e gostei muito do que ele não possui o minimizar das janelas e não sei se algo nativo ou não :thinking: mas não funciona o copiar e colar seja na tela de navegação ou qualquer outra parte em editor de texto ou noa linha de comando o autocompletar está uma tortura não vou desistir de usar mas quero saber o que posso fazer para usar e algo que tenho que ajustar em alguma parte alguém já passou por estes problemas.

1 Curtida

Ele não copia e cola só nesses lugares ou em mais algum lugar? Voce instalou num notebook ou num desktop?

O Fedora padrão vem com Gnome, que salvo engano, é a implementação pura do projeto. Então, é, digamos “nativo” dele não ter minimizar e maximizar. Mas isso é configurável via gnome-tweaks.

Se você quer adicionar é simples, abre teu terminal e baixa o gnome-tweak-tool

dnf install gnome-tweak-tool

Se você estiver com o sistema em português você ele vai se chamar “Ajustes”, abra ele e vá na aba de janelas lá você irá encontrar a opção de adicionar os botões desejados, tempo poderá mudar ícones e temas. :wink:

Olá boa tarde obrigado pelo retorno, então
Em um notebook e ele não cópia e cola em nada pelo mouse ou pelo ctrl + ( algo ) dependendo do que for necessário não vai não sei se e dele

1 Curtida

Tentar usar Shift + Ctrl + C

3 Curtidas

como o @lDeath falou para colar no terminal utiliz SHIFT+CTRL+C, para colar no gEdit CTRL+C para minimizar janelas no gnome-shell utilizamos Super+H (Super=Tecla Windows ou Command se for MAC), você pode ativar os botões maximizar e minimizar pelo gnome-tweaks e fazer mais algumas coisas, basicamente é isto.

1 Curtida

Deu certo somente no Google docs obrigado, e também instalei o tweak mas não aparece a parte de ajustar os janela no meu vou enviar um print

1 Curtida

Captura%20de%20tela%20de%202019-06-28%2019-02-31|690x387

Estou enviando o print conforme mencionado acima este um dos outros problemas até que tentei instalando mas não mostra nada na tela sobre minimizar janela :confused::frowning::thinking:

Voce pode configurar via linha de comando, também:

gsettings set org.gnome.desktop.wm.preferences button-layout “:minimize,maximize,close”

EDIT: Tentei dar um dnf search gnome-tweak-tool e não retornou nada, eu instalei usando dnf install gnome-tweaks.

Veja a opção na aba Barras de título da janela, aqui com as opções selecionadas.

Obrigado mesmo valeu #Xterminator e aos demais pela atenção

1 Curtida