Meu sistema está demorando chegar na tela de login

xubuntu
#1

meu sistema está demorando um pouco a chegar na tela de longi naquela que vc precisa colocar sua senha pra entrar, eu ligo dai aparece uma tela preta dai vai apagando aos poucos e depois faz um barulho bem de leve, depois chega na tela de longi e normal isso ou pode ser problema do meu pc ou da instalação que eu fiz, usei o rufus no win pra instalar o xubuntu aqui detalhe não fiz dual boot tenho só o Xubuntu instalado.

0 Likes

#2

Você usa HD? Poste aqui o esquema de partição do gparted

E o arquivo de configuração do /etc/fstab

0 Likes

#4

Se você instalou vários programas em snap é normal o boot ficar lento, principalmente no HD

0 Likes

#5

sim e hd eu não fiz partições apenas instalação normal tipo só a barrra /. demora uns 5 ou 6 segundos pra chegar na tela que coloca a senha.

0 Likes

#6

Você usa alguma placa de video Nvidia?

0 Likes

#7

Pode ser que esteja subindo vários serviços no boot qual a sua configuração?

0 Likes

#8


o que é isso ??:sweat_smile:

0 Likes

#9

Esse ó arquivo de configuração responsável para montar as partições do HD,
ele parece normal, quanto tempo demora o boot completo do sistema?
Você tem quanto de memória Ram?
Você pode tentar instalar o Bum e desativar alguns serviços.

0 Likes

#10

6 de RAM só demora um pouco uns 5 ou 6 seg,pra chegar na tela de longi só isso de resto normal :thinking::upside_down_face:

0 Likes

#11

Mas aparece o GRUB no boot?
Então deve ser o normal o boot com HD é geralmente mais lento, mas se quiser tentar você pode tentar ativar o cache do HD com o Gnome-disk-utility

É só clicar nessas três bolinhas e selecionar a opção de configuração do disco e depois escolher a opção Cache de escrita e ativar ela

1 Like

#12

moço né meio arriscado fazer isso não ?? kkkk eu acabei de fazer isso obgd :smiling_face_with_three_hearts::upside_down_face::grinning:

1 Like