Manjaro KDE 20.0.3 não dá boot

Olá a todos,

Criei o pendrive bootável com o Manjaro KDE 20.0.3 e desliguei o Windows para dar inicio ao boot.

Mas, logo após aparecer a logo da placa-mãe, fica em uma tela preta escrita: “GRUB” sem nada mais.

Como sou leigo no assunto não sei do que se trata, se alguém puder me ajudar serei grato. Agradeço pela atenção!

Qual gravador de imagem iso vc usou?

Usei o Rufus!

Recentemente eu tentei, no Windows, criar um pendrive bootavel do Linux. Testei todos os programas que você imaginar, inclusive o Rufus. Todos davam um erro ou outro, e um deles foi parecido com o seu. A solução foi criar um pendrive bootavel pelo Android. Existem adaptadores pra isso, mas eu não precisei, pois tenho um pendrive específico. Eu te sugiro tentar pelo Android mesmo. O nome do programa que usei é o EtchDroid.

1 Curtida

Obrigado, Thaislan. Vou fazer isso isso que você me indicou, já tenho um pendrive que tem entrada USB Type-C e USB.

Obrigado novamente e tenha um bom dia!

1 Curtida

Bom dia pra você também!

1 Curtida

Pro Manjaro eu sempre usei o balenaEtcher, tanto versão windows como linux e nunca tive problema.

Boa tarde, Thaislan.

Fiz o que você me disse, mas infelizmente não deu certo. Apareceu a mesma coisa que antes, a palavra “GRUB”.

Irei tentar com o XCFE e até mesmo outras distros, pra ver se dar o mesmo problema. Valeu pela ajuda!

Você verificou a integridade da ISO?

Não verifiquei não. Como faço para verificar?

Verifiquei a integridade da ISO e ela não está corrompida.

Como pode ver a verificação coincide com a do site oficial.

Usa o balenaEtcher.

Usei porém não deu boot. Foi estranho.

Entrei na bios e vi que está selecionado o Hard Disk, como o Etcher deixa, porém não foi pra tela de instalação do manjaro, apenas iniciou normalmente.

Enfim, não sei o que pode está dando errado.

Se puder tire um print da bios

Está com Security boot desativado?

Vc está iniciando com usb Uefi ou legacy?

Sua bios é antiga, por isso não tem suporte uefi
o security boot não tem na sua bios

O bios protect deve ser para inserir senha para acessar a bios

Como está tentando instalar, cd/dvd ou pen drive?

se está via cd/dvd tem que deixar na ordem de boot o dvd primeiro

Em 2006 as BIOS já suportavam boot pelo USB? Isso é antes do Windows Vista.

não sei… não lembro

acho que não…

tem uma terceira opção que pode ser usb…

Entendi, então é isso que estava dando errado. Para atualizar o kit ainda vai demorar…

Estava tentando instalar via pendrive.

Anteriormente criei um pendrive bootável com o Linux Mint 20 e clicava em enter para iniciar a instalação, porém a contagem de 10 segundo resetava ou travava e não dava prosseguimento.

Dessa forma, acho que vou que ter abandonar a ideia de uma distro com recursos que rodaria em um pc comum para instalar uma mais leve. Só preciso para uso cotidiano e talvez começar a estudar programação no futuro…