Lutris, wine e afins no deepin

deepin
#1

Olá galera, estou organizando o deepin pra funcionar com uns jogos simples aqui, mas me deparei com algo, meio leigo, porém acho importante fazer a pergunta, no site do wineHQ, existem 3 versões do debian para ser instalado, 8, 9 e 10, e os pacotes do wine, stable, development e staging, o lutris recomenda o staging, mas fico na dúvida para qual versão do debian uso no deepin, pois ele é base sid, e não tenho certeza de qual numeração é a versão sid, se alguém puder me dar uma luz sobre isso, ficarei agradecido, no mais, é isto, bons tópicos a todos :smile:

0 Likes

#2

O debian sid é sid, ele não tem versão
o deepin já não vem com o crossover?
de qualquer forma, dê uma olhada na loja, não é necessário ir no site do wine pra usar ele

1 Like

#3

Baixe a versão Stable (9 Stretch).

1 Like

#4

o crossover não vem mais no deepin por padrão, não baixo a maioria dos programas da loja, pois estão bem atrasadas e bugadas, mas obrigado pela sugestão.

1 Like

#5

funcionou, muito obrigado :slight_smile:

1 Like