Loja de aplicativos Ubuntu 14.10 com problemas

ubuntu
#1

mano, eu estou tentando baixar alguma coisa no meu Linux Ubuntu 14.10 vou no central de programas Clico para install, coloco minha senha e aparece “Necessita instalação de pacotes não confiáveis” como que eu Faso para arrumar isso?!

0 Likes

#2

Essa versao do Ubuntu perdeu suporte faz tempo man. Recomendo usar ou a versao 16.04 LTS ou a 18.04 LTS.

2 Likes