Linux mint não que abrir ferramentas do sistema

Meu linux mint não quer abrir ferramentas do sistema. ex: configurações, alterar plano de fundo, temas.
Eu já reiniciei o pc varias vezes e o problema continua.
https://youtu.be/E3qHsnBq6HU <<< vídeo mostrando o bug

Digite cinnamon-control-center no terminal e aperte Enter. Poste o resultado aqui.

Não tem nenhum erro, mas o painel de controle está obviamente incompleto. Execute os comando abaixo, um de cada vez, para se certificar que o sistema está atualizado e que não há pacotes quebrados. Se surgir algum erro copie e cole o resultado aqui.

sudo apt update && sudo apt upgrade -y
sudo apt full-upgrade
sudo apt install -f

s pacotes a seguir têm dependências desencontradas:
cups-bsd : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
cups-client : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
cups-core-drivers : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
Depende: cups-daemon (>= 2.2.7-1ubuntu2.6)
cups-ipp-utils : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
libcupscgi1 : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
libcupsimage2 : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
libcupsmime1 : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
libcupsppdc1 : Depende: libcups2 (= 2.2.7-1ubuntu2.6) mas 2.2.7-1ubuntu2.4 está instalado
libpython3.6-minimal : Depende: libssl1.1 (>= 1.1.1) mas 1.1.0g-2ubuntu4.3 está instalado
python3.6 : Depende: libpython3.6-stdlib (= 3.6.7-1~18.04) mas 3.6.8-1~18.04.1 está instalado
python3.6-minimal : Depende: libpython3.6-minimal (= 3.6.7-1~18.04) mas 3.6.8-1~18.04.1 está instalado
E: Dependências desencontradas. Tente ‘apt --fix-broken install’ sem nenhum pacote (ou especifique uma solução).