Linux Mint com erro de atualização: Não foi possível obter a lista de atualizações

Boa tarde a todos,

Meu Linux Mint não está atualizando. Está aparecendo o seguinte erro:

“Não foi possível obter a lista de atualizações”

Não aparece nenhuma outra indicação de como resolver o problema. Existe alguma solução simplificada para resolver esse problema? Segue o print com o símbolo do erro. Captura de tela_2021-01-05_17-05-14

Desde já eu agradeço pela atenção.

Obrigado.

Olá @Rudy :wave:

No terminal, digita sudo apt-get update para ver se aparece algum retorno de erro.

:v:

1 Curtida

De forma gráfica, experimenta mudar os locais dos espelhos:

3 Curtidas

Eu já tinha tentado e não funcionou, dá erro. Já descobri que é um erro relacionado ao Google Earth, mas não estou conseguindo desinstalar o maldito.

Já descobri que é um erro relacionado ao Google Earth, mas não estou conseguindo desinstalar. Nem o Gerenciador de Aplicativos está abrindo. O comando “purge” também não está funcionando. Ao que parece eu não estou acertando o nome exato do Google Earth pra desinstalar pelo terminal. Como eu faço para saber o nome exato de um aplicativo pra desinstalar pelo terminal?

Tente:
dpkg -l | grep google
ou
dpkg -l | grep earth

2 Curtidas

https://help.ubuntu.com/community/GoogleEarth#Uninstallation

2 Curtidas

O problema já foi resolvido. Obrigado :v: :wink:

1 Curtida

Olá @Rudy, bem-vindo ao fórum :slight_smile:
Que tal marcar como “resolvido” o post que ajudou a solucionar o problema? Assim outras pessoas com o mesmo problema vão identificar facilmente a solução :thinking: :v:

1 Curtida