Legendas não funcionam no VLC

Galera, não consigo ver legendas no VLC, não importa qual arquivo .srt eu coloque no VLC, não aparece nada nas legendas, já verifiquei todos os arquivos .srt e todos eles possuem texto, mesmo que estejam fora de sincronia em algum ponto deveria aparecer.

1 curtida

geralmente pro arquivo .srt funcionar (ser detectado) tem q ter o mesmo nome do arquivo de vídeo. Ex: fime01.mkv, filme01.srt
E estarem dentro da mesma pasta.

1 curtida

@denielt :wave:t2:

No vlc tenta desativar uma opção chamada Formatted Subtitles em Preferences > (Show all settings) > Input/codecs > Other codecs > Subtitles;

:pray:t2: