League of Legends não abre! (Lutris)

Todas as vezes que eu tento rodar o LoL pelo Lutris, ele me retorna com esse erro (na caixa de Comando do Lutris)

https://pastebin.com/xdHKLYwV

Não sei se tem a ver, mas perfil oficial do Lutris estava dizendo que LOL não vai mais rodar no Linux no futuro e estavam recomendando migrar para o DOTA. Acho que eles apagaram, mas tem esse https://twitter.com/LutrisGaming/status/1282928055237988352

@Guztaver, o log está informando que a lib “libgamemodeauto” não está sendo encontrada. Nesse caso tem duas soluções:

Uma é desabilitar o carregamento dessa biblioteca pelo Lutris, entrando nas configurações do jogo e removendo a opção que define a variável “LD_PRELOAD” para “/usr/$LIB/libgamemodeauto.so.0” (clicar com o botão direito sobre o jogo, depois em “Configure” e então selecionar a aba “System options”).

Outra possível solução é instalar a biblioteca:
$ sudo apt install libgamemode0 libgamemodeauto0


Olá, @Atchim !
Sim, infelizmente dizem que a Riot planeja incluir no LoL o mesmo anti-cheat usado no Valorant, o que acabaria com compatibilidade com o Proton. Mas não se sabe se e quando vão fazer isso.

então meu querido, meu jogo não tem esse prefix de ‘LD_PRELOAD’ e ja tem instalado o gamemode0 :<, porem agora eu consegui tirando o “DXVK”!

(editado)

1 Curtida