Kodi não funciona corretamente no Linux mint 19.1 (xfce)

#1

Bom, ele n permite alterar o idioma, fui lá e baixei manualmente o pacote br, agora ele não instala os addons :confused: O estranho é que tenho outro not com o xubuntu e lá tudo funciona. Alguém sabe me dizer se é possível resolver?

0 Likes

#2

Ola
Se voce fez a instalação da versão 18 do Kodi, esta apresenta varios problemas.
No caso do outro “not” pode ser a versão anterior, a 17.6 ou menor que funciona normalmente

1 Like

#3

ambas estão na mesma versão, vou por o xubuntu aqui, muito obrigado!

0 Likes

#4

Problema resolvido, removi o kodi (que era do repo do mint) fui no site e instalei via o passo a passo que eles recomendam e pronto ta tudo funcionando

0 Likes