KDE Plasma 6 não será compatível com widgets para versões anteriores

Está sentindo um dèja vu? Com o GNOME 45, todas as extensões feitas anteriormente precisam ser refeitas, agora, devido à grandes mudanças na API dos widgets do Plasma, a versão 6.0 não será compatível com widgets feitos para edições anteriores.

Sendo assim, o Plasma 6 passa a ser um marco no mundo dos widgets, separando o que é compatível com versões anteriores e os widgets compatíveis a partir dele.

É claro que desenvolvedores ativos deverão aproveitar as novidades e a documentação de portabilidade para trazer suas criações às novas versões do plasma, entretanto, se você utiliza algum widget que não é mais mantido, precisará prescindir para atualizar ao Plasma 6.

8 curtidas