Jogos rodando muito ruim no Linux Mint

se instalo então foi ué.

Fiz isso. Agora quando eu uso o comando vulkaninfo e vulkan-smoketest ele me dá resultados reais em vez de erro. Acho que agora deu certo. Só que não instala nada de 32 bits. Só os pacotes 64bits.

Para instalar em 32 bits tente acrecentar :i386 no nome dos pacotes

o que exatamente precisa ser 32? seu sistema não é 64?

Engraçado que nem a steam que é 32bits tá instalando. Tá dando erro de pacote. deve ser da versão 19.1 do Mint. Vou tentar instalar a versão flatpak

o comando que o Keviny passo ativa o 32 bits no kernel, mas se vc instalo SO 64 automaticamente ele vai usar aplicações 64, apenas se realmente precisar em alguns momentos vai ser preciso 32, no linux é diferente nessa parte que o windows.

1 Curtida

uma das ocasiões que vai precisar usar 32 é pra instalar o winehq.

1 Curtida

Então no caso eu estava falando das bibliotecas instale a versão 32 bits delas já quando abrir o lutris aparecerá uma mensagem dizendo que tem que instalar as bibliotecas 32bits do vulkan, a Steam o recomendado é usar a versão de 64bits. Para facilitar procure no synaptic por vulkan e por lá verifique se as mesmas bibliotecas instaladas antes apareça e se próximo delas aparece a sua versão de 32 bits já mando um print de como deve estar



arch: Skylake

Totalmente compatível com o Vulkan, de acordo com o artigo Compatibility – Vulkan API.

1 Curtida

Vc usou aquele comando do dpkg da Wiki? precisa dele para instalar pacote de 32 bits

1 Curtida