Janelas flicando no Manjaro

Quando acabar, deixa eu ver o que tem lá.

ls -lh

1 Curtida

aqui acabou ‘-’

Ok.

Agora vamos instalar esse troço

sudo dpkg -i *.deb

1 Curtida

feito tudo instalado

Agora reinicia.

Eu acho difícil que aconteça, mas der erro no boot, esteja com um pen bootável em mãos.

Depois que entrar, vai pra um terminal e executa

uname -r

1 Curtida

ta e só reiniciar e colocar o comando no terminal ou tem que selecionar a kernel?

Não precisa selecionar, não.

Ele vai entrar por padrão.

Só se não conseguir, você pode selecionar o kernel antigo na tela do grub.

1 Curtida

pronto coloquei o comando e esse foi o resultado

Parabéns.

Você é o mais novo usuário do kernel 5.10

Agora é aquele esquema. Usar e observar.

1 Curtida

ok vamos ver tomara que de certo

1 Curtida

Pode ir no diretório que você criou e limpar os arquivos. Pelo File Manager mesmo (em português, não sei como eles traduziram). Só deletar os arquivos .deb que estão lá. Se quiser pode deletar o script também. Pode até deletar toda a pasta novokernel . Tão cedo você não deve precisar fazer isso de novo.

opa o problema persiste , e somou outro agora as janelas começam a dulicar triplicar e assim vai , creio que o problema seja no meu pc mesmo ‘-’

Que pena, cara !

A gente pode voltar para a tática inicial, então.

Assim que o problema ocorrer, vai para um terminal e executa

journalctl -b | tail -200

Quem sabe aparece alguma pista.

Outra coisa que a gente não viu é

echo $XDG_SESSION_TYPE

No Mint? Nem pensar Wayland, @chimpa_theist

Aié ?

Então, deixa pra lá. :slight_smile:

Não custa ver, mas deve dar X11, batata

@chimpa_theist , Bom resolvi que não vou conseguir migrar para o linux , meu pc tem algum tipo de incompatibilidade mas eu agradeço muito a sua ajuda e a de todos os envolvidos fiquei um pouco incomodado porque vocês dão um suporte muito bom e provavelmente não ganham nada para fazer isso ‘-’

meu discord é esse aqui qualquer coisa d0ogi kkj#0450 , =]

1 Curtida

@chimpa_theist coloquei o mint numa maquina virtual e rodou super bem ;-;

É.

Aí quem acessa o hardware diretamente é o Windows e, por isso, deve funcionar direito.

O problema é o Linux acessando o hardware. Tem bug reportado sobre isso, etc.

O curioso é que funciona normalmente em muitos computadores. O netbook daqui de casa, por exemplo, usa esse driver e funciona sem apresentar problemas.

Já no teu caso, ficou apresentando o mesmo problema mesmo no kernel mais atual.

Vou dar uma fuçada por aqui. Se você ainda estiver interessado em tentar, avisa.

Tem um texto bom sobre isso em

https://linuxreviews.org/Intel_graphics#Troubleshooting

e um outro bem detalhado, aqui