Instalei o Unity engine 3D via flatpak e esta aparecendo isso aqui

Toda vez que mando abrir o Unity 3D via flatpak aparece isso:


E eu ja fiz isso aqui pra ver se atualiza essa lib ( sudo apt-get install libatk-adaptor) e diz que ja esta na ultima versão.

Olá @Guigude a mensagem de erro parece indicar que o pacote precisa de uma versão da lib com versão mais antiga do que a instalada no sistemas e que o sistema não permite instalar essa versão antiga.

Um dos possíveis motivos é porque afetaria as dependências de outros programas, não existe uma versão mais atual da Unity disponível para você testar?

2 Curtidas

Procure usar títulos melhores para facilitar o entendimento e as pessoas que fazem busca pelos erros, na dúvida, leia as regras novamente por favor: Bem-vindo(a) ao Diolinux Plus! Leia antes de começar!

Minha sugestão: Unity 3D via Flatpak não abre - erro tal

Já tentou pedir ajuda ao desenvolvedor do pacote? Eu ainda não tinha visto esse erro.

1 Curtida

O Flatpak isola as libs as chances de ser isso são nulas, a não ser que o próprio Flatpak esteja com problema

1 Curtida

Não tem um jeito melhor pra instalar não?

1 Curtida

Todas as formas que eu tentei eu falhei kkkkkkk