Instalar Gsconnect no Ubuntu

Eu não consegui instalar. Instalo a extensão do Gnome no Firefox mas quando tento isntalar o Gsconnect mostra essa mensagem:

Alguém saber resolver esse problema?

Valeu.

Em um terminal: sudo apt install chrome-gnome-shell

O Firefox é flatpak?
Se for, tenta o nativo, aqui no Fedora acontece o mesmo.

Ou baixa e instala com o “gnome-extensions install pacote”.

Dá uma olhada: