Incompatibilidade da Epic Games no Lutris!

Boa Noite!!!

Depois de muitas frustrações com o Windows, decidi de vez largar e instalar somente o Arch Linux. Para consegui jogar meus jogos na Epic Store instalei o Lutris, baixei os drivers, vulcan, wine, tudo que precisava para assim instalar a Epic Store e me deparar com esse erro no Wine.

“There is a problem with your graphics card. Please ensure your card meets the minimum system requirements and that you have the latest drivers installed.”

Já verifiquei se os drivers estavam devidamente instalados mas mesmo assim perpetuou o erro. Minha placa gráfica é uma intel HD Graphics 4000.

Experimenta compilar a Heroic pelo yay ou paru

3 curtidas

Use esses argumentos para inicializar a Epic Games:
-SkipBuildPatchPrereq -opengl