Impressão no linux

Senhores, boa tarde,
Estou com um problema em impressão de etiquetas na impressora Argox OS214, o que ocorre: Estou usando um Sistema desenvolvido para Windows via Wine no Ubuntu/Mint, instalo/rodo tudo bonitinho, funciona como esperado durante uma semana mais ou menos, depois disso, a impressora começa a ejetar uma etiqueta adicional toda vez que imprimo. Não adianta remover/reinstalar impressora, etc, só resolve formatando e reinstalando o Linux… ai funciona mais uma semana aproximadamente e começa a ejetar etiqueta de novo, alguem tem alguma dica ? existe algum cache que precisa ser limpo que esteja ficando sobrecarregado ?
agradeço qualquer ajuda.
att
Leandro

Buscando nos fóruns, encontrei uma solução que pode te ajudar:

Já resolvi este problema da seguinte forma:
1 - Desligue a Impressora
2 - Pressione o Botão Feed e mantenha pressionado
3 - Ligue a Impressora (Após isso, solte o Botão Feed)
Neste momento o sensor irá ler a Etiqueta e possivelmente o problema não ocorra mais.
Obs: Confira se a etiqueta e ribbon está posicionado corretamente

Fonte: Argox pula várias etiquetas em branco - ACBrSerial - Projeto ACBr

Seria interessante também dar uma olhada, caso não resolva, no site: Sua impressora está pulando etiquetas? / Automatech
e
Solução de Problemas na Impressora Argox | ArgoxShop

1 Curtida

olá ! obrigado por responder !
Eu já havia testando o re-alinhamento da entiqueta, diretamente pelo gerenciador de impressora do proprio linux, mas mesmo assim não funcionou…