Icone Sumiu do meu Menu

Estou usando ubuntu budgie e hoje fui acessar o google chrome e o ícone dele sumiu do meu menu. decidi ver no editor de menus onde ele não se encontra:
Captura%20de%20tela%20de%202019-09-05%2013-53-06

Tentei desinstala-lo e instalar novamente mas foi em vão.
Como posso resolver este problema?

Verifique se consta o arquivo Google Chrome.desktop no caminho:

/usr/share/applications/

Caso não tenha, vc pode criar um atalho na sua pasta home no diretório:

~/.local/share/applications

Crie um arquivo chamado Google Chrome.desktop contendo:

[Desktop Entry]
Version=1.0
Name=Google Chrome
GenericName=Web Browser
GenericName[pt_BR]=Navegador da Internet
Comment=Access the Internet
Comment[pt_BR]=Acessar a internet
StartupWMClass=Google-chrome
Exec=/usr/bin/google-chrome-stable %U
StartupNotify=true
Terminal=false
Icon=google-chrome
Type=Application
Categories=Network;WebBrowser;
MimeType=text/html;text/xml;application/xhtml_xml;image/webp;x-scheme-handler/http;x-scheme-handler/https;x-scheme-handler/ftp;
Actions=new-window;new-private-window;

[Desktop Action new-window]
Name=New Window
Name[pt_BR]=Nova janela
StartupWMClass=Google-chrome
Exec=/usr/bin/google-chrome-stable

[Desktop Action new-private-window]
Name=New Incognito Window
Name[pt_BR]=Nova janela anônima
StartupWMClass=Google-chrome
Exec=/usr/bin/google-chrome-stable --incognito

Caso o atalho não executar o Chrome, é sinal que o exec que esta na sua pasta /usr/bin é diferente de google-chrome-stable, portanto vc terá que ir até a pasta /usr/bin/ e ver qual o nome do exec do google-chrome e substituir o google-chrome-stable pelo nome que esta no seu pc em todas as entradas do arquivo que vc acabou de criar.

Obrigado pela resposta, aqui esta /usr/share/applications/


Ele está aqui, e executa quando clico.
Ja na /usr/bin/ ha dois google chrome o stable e um apenas google-chrome.
Como prossigo? Obrigado.

1 Curtida

Como o atalho consta na pasta de aplicativos, abra ele com algum editor de texto para verificar se consta a opção NoDisplay=true

1 Curtida

Tentei isto mas nao funcionou, hoje o google chrome já nao abriu, ontem ele apenas nao aparecia no menu.