GPL invalida (Criação de pacote.rpm)

Eu já criei varios programas.rpm,entretanto toda vez que crio dá erro seguinte:

CalculadoraDeDecimoTerceiroSalario.x86_64: W: invalid-license GPL

Sei que a GPL está na versão 3,entretanto como coloco isso no arquivo.spec?

1 Curtida

Corrigi a GPL invalida no arquivo.spec:

Ficou assim:

License:GPLv3

Tópico resolvido, pode fechar o tópico.

1 Curtida