Gparted mostrando unnalocated

Boa noite gente.
Recentemente meu Windows deu pau pela milesima vez, entao resolvi aderir ao Linux.

Porem, nao consigo instalar nenhuma, meu SDD pelo gparted fica como unnalocated
E eu nao consigo criar as particoes nem nada.

Quando eu uso o instalador de qualquer distro, se eu colocar modo de instalacao normal sempre da algum erro, e se for no avancado e adicionar as particoes, ele sempre aparece a mensagem the efi file system creation in partition failed

Alguem sabe o que ta rolando?

OBS: desculpe o portugues aparentemente errado, estou rodando linux pela USB e o teclado nao esta configurado para o portugues brasileiro

entao amigo, ja tentei, nao funciona, nao acontece nada

mesmo eu indo la em DEVICE > CREATE PARTITION TABLE , nada acontece

entendi sim amigo, eu respondi ai =P

print do gparted, e eu escrevi embaixo o que eu ja fiz algumas vezes, que foi tentar criar a a tabela e nao funciona, nao acontece nada

quando vc passa o mouse em cima do :warning: o que ele diz?

Esse disco é novo ou era do Windows?

O disco estava criptografado no Windows?

Verificou se h√° op√ß√Ķes de criptografia de disco ativada na BIOS?

Talvez seu disco esteja marcado como somente leitura na firmware dele. Teve um caso de um pendrive estranho que talvez pudesse ser resolvido por essa postagem. Vale a pena conferir o tópico.

aparece um Warning: /dev/sda: unrecognised disk label

dei esses comandos e apareceu isso como resposts

/dev/sda:
** setting readonly to 0 (off)**
** readonly = 0 (off)**

Ol√° @vitorzero tudo beleza?

Existe a chance de voc√™ ter gerado um pendrive e dado boot usando EFI mas seu disco est√° formatado como MS-DOS (ou vice-versa) e por isso voc√™ n√£o consegue trabalhar as parti√ß√Ķes. Para conferir se o problema √© esse, d√™ boot por qualquer livre pendrive e no Gparted clique em: View > Disk Information

Deve aparecer uma tela semelhante a esta, confira se seu disco est√° usando GPT ou MSDOS.

Esse v√≠deo aqui √© uma das melhores explica√ß√Ķes poss√≠veis sobre como instalar usando EFI.

:vulcan_salute:

1 Curtida

Opa tudo bom amigo ? entao, eu compartilhei ali a imagem como mostra no meu, vou postar de novo aqui pra ver se esclarece um pouco, pois esse video tambem nao me ajuda pois nao da pra criar partition table nem nada.

e abrindo mostra isso

Screenshot from 2019-12-09 23-18-25

Olhando na sua imagem diz que o formato do disco est√° ‚Äúdesconhecido‚ÄĚ crie uma nova tabela de parti√ß√Ķes - sugiro usar o formato GPT - grave as altera√ß√Ķes e ent√£o instale tranquilamente sua distribui√ß√£o.

No link do vídeo que eu passei se eu não me engano isso é bem explicado.

:vulcan_salute:

1 Curtida

Eu apaguei 3 ou 4 postagens nesse tópico indicando isso pra ele, segundo ele, não é possível.

1 Curtida

Opa, galera, tentei com outra distro e consegui !

Agora vamos l√°, eu preciso criar quais parti√ß√Ķes e em qual ordem ?

Particiona no modo automático que é sucesso.

Uma pergunta, é M.2 ou é SSD regular?

Modo automático da instalação pelo visto está funcionando!
√Č SSD regular

Você havia dito que tentou mais de uma distribuição, por isso eu nem citei essa possibilidade antes.

Mas provavelmente o BUS responsável pelo seu SSD não é suportado nativamente na distro que estava testando.

1 Curtida

Eu não estou acompanhando o fórum com tanta frequência, então quando eu vi seus posts apagados não tive contexto.

Se qualquer, tudo resolvido. Mas, na minha opini√£o esse √© mais um caso onde uma leitura com calma das informa√ß√Ķes que o instalador mostra e uma r√°pida pesquisada aqui no f√≥rum teria resolvido.

Mas é isso, na medida do possível estou/estamos por aqui para ajudar.

:vulcan_salute:

1 Curtida