Gnome Terminal não abre

Quando clica no ícone do terminal ele começa a carregar, mas depois não abre, já tentei abrir pelo Xterm e é isso o que aparece:


OS: Antergos (Arch Linux)
Gnome 3.34.2

1 Curtida

Distro? Versão do GNOME?

Já experimentou reinstalar o pacote e a biblioteca vte?

1 Curtida

Já corrigi (OS: Antergos [Arch Linux] - Gnome 3.34.2), já tentei reinstalar o gnome terminal, mas não deu certo.

Resolveu?

se não resolveu qual a saída do comando

locale -a

se nada estiver definido, ou C não definido

descomente pt_BR em

/etc/locale.gen

veja se o arquivo /etc/locale.conf está configurado

LANG=pt_BR.UTF-8

e por fim, execute

locale-gen
1 Curtida

Essa é a saída do comando locale -a (XTerm é horrível de se usar):

Faça o procedimento citado acima para configurar a linguagem

1 Curtida

Meu sistema está em inglês (inglês australiano).

OK…

O australiano é en_AU

então faça

descomente en_AU em

/etc/locale.gen

por exemplo:
#en_AU.UTF-8 UTF-8
#en_AU ISO-8859-1

para
en_AU.UTF-8 UTF-8
en_AU ISO-8859-1

Salve o arquivo

veja se o arquivo/etc/locale.conf está configurado, se não tiver crie um e adicione

LANG=en_AU.UTF-8

e por fim, execute

locale-gen

reinicie o sistema e veja se funciona

1 Curtida

Obrigado realmente o problema foi resolvido, só não entendi porque diabos algo assim acontece do nada no sistema operacional.

não era para acontecer…
O problema pode ter ocorrido por não ter configurado o idioma.

1 Curtida

Por isso que é estranho utilizo o Antergos há um ano e só agora isso.