Gnome-Session não tem candidato para instalação

Queria instalar o Gnome no Ubuntu 19 porém quando digito “sudo apt install gnome-session” da o seguinte erro:

ubuntu@ubuntu:~$ sudo apt install gnome-session
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
O pacote gnome-session não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
ubuntu-session

E: O pacote ‘gnome-session’ não tem candidato para instalação

O que devo fazer?

1 Curtida

Já tentou mudar a fonte dos repositórios?

Eu não uso versões não LTS mas geralmente você se atualizar a lista de repositorios é provável que resolva

seria apt-get update?

Este pacote está no repositório Universe, é possível que ele não esteja habilitado.

Certifique-se que os repositórios adicionais estejam habilitados com o comando abaixo:

sudo add-apt-repository universe multiverse

A seguir atualize os repositórios e tente novamente:

sudo apt update
sudo apt install gnome-session

2 Curtidas

Funcionou, muito obrigado.

1 Curtida