Gestor de drivers não carrega e bug na Nvidia X Server Settings - Kubuntu 20.04

Olá!

Acabei de instalar o Kubuntu 20.04 e tenho uns problemas que não tinha antes:

  1. O Gestor de Drivers não vinha instalado, tive que o instalar usando:

    sudo apt install kubuntu-driver-manager

Mas ele apenas aparece assim

  1. O Dolphin não consegue acessar ficheiros no disco do Windows, não sei porquê:
    Screenshot_20200424_170726

Obrigado! :grinning:

1 Curtida

Link de outro tópico:

O dolhpin disse que o arquivo não existe,provavelmente ele desmonta a unidade ou algo do tipo,já tentou acessar o arquivo pelo terminal ou como root?

1 Curtida

Pelo terminal dá isso:

Executing Dolphin with sudo is not possible due to unfixable security vulnerabilities.

Ao reiniciar o PC, ele eliminou o tema do Kubuntu e agora só tenho estes dois:

O menu ficou assim:

2020-04-24_22-02_1

O que pode ser? :slightly_frowning_face:

Ta mais bugado que meu windows 10 kkkk
Se tiver tempo,disposição,algo pra fazer backup e não encontrar uma solução,tente reinstalar o sistema :expressionless:

1 Curtida

Instalei a beta e tive os mesmos erros. Reinstalei a oficial e é o que se vê

Pelo o jeito é um problema no KDE mesmo:

Naquele dia em que eu conversava contigo no outro post o driver realmente estava bugado (link abaixo), mas isso foi corrigido no dia anterior do lançamento oficial (22/04). Eu participei da conversa no fórum oficial do Ubuntu e fiz diversos testes, e realmente os problemas foram corrigidos. Agora no Ubuntu eu consigo acessar o painel da Nvidia sem problemas.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1873867

Mas com esse bug no KDE, não tem como instalar pelo gerenciador de drivers. Então a solução é instalar pelo terminal:
$ sudo apt install nvidia-driver-440

Depois reinicia e faça um teste executando o comando nvidia-smi . Isso deve mostrar uma tabela com os processos que estão sendo executados pela placa.

Sobre o problema com o acesso dos arquivos do Windows, ai é outra história.

4 Curtidas

Bom… Parece que não funcionou. Nem tive que instalar o driver. Já estava instalado. Será que não formatou a partição na instalação? Mas eu disse para formatar…

Resultado do

nvidia-smi

CONSEGUI DESCOBRIR O ERRO DO DOLPHIN!! :grin: :grin:

Estava a tentar abrir ficheiros do OneDrive, que estão na nuvem e não no disco. Os outros ficheiros abrem normalmente. Quanto à Nvidia, não sei o que se passa.

Você desativou o Secure boot na bios ? Removeu ou desativou na blacklist o driver Noveau ?

1 Curtida

Sim desativei o Secure Boot.

Como?

No kubuntu o gerenciador de drivers sempre foi horrível.

1 Curtida

Verdade (20 caract.):disappointed:

Isso é normal mesmo para quem usa notebook com GPUs hibridas (Intel+NVIDIA), no meu apareceu isso mesmo.

1 Curtida

A sério?! Não sabia!
Muito obrigado! :grinning:

1 Curtida

Ta dando tearing de video no Kubuntu com o driver da Nvidia?

Desculpe a ignorância, mas o que é isso?

Sabe em jogos quando o vsync está desativado e não há sincronização dos frames, ai em quanto joga, a imagem fica meio que cortada.
images

1 Curtida

Nunca reparei nisso. Também não jogo jogos muito pesados. Só jogo Minecraft, ETS2, Prison Architect e outros jogos assim leves. O Farming Simulator acho que é o mais pesado.