Fontes, menus, barras, tudo muito grande

Foi trocado a tela do meu laptop, e, ao iniciar, o meu Windows (tenho dual boot) fica com tudo no tamanho certo, do jeito que estava com a tela antiga (resolução 1360x786), mas o meu Ubuntu 16.04, por algum motivo, fica com as fontes, menus, barras, tudo muito grande; verifiquei e isso não é que ele não reconheceu a resolução padrão, então fiquei confuso; tentei de tudo que achei na internet, mas não consegui resolver esse problema. Alguém pode me ajudar? Placa de video: Intel HD 520.

1 Curtida

Poderia por gentileza responder essas perguntas para que a comunidade possa te ajudar da melhor forma?

  • Qual interface?
    Caso não saiba qual, por gentileza envie um print da tela
  • A imagem está distorcida?
    Isso significaria que a resolução está errada
  • Porque usa uma versão tão antiga do sistema?
2 Curtidas

Interface: GNOME.

Imagem destorcida?: Não, apenas ícones, fontes, menus, barras, tudo acima do tamanho padrão.

Sobre a versão antiga: Cara, nem eu sei kkkkk, mas já tinha em mente a algum tempo e vou subir de versão esta semana.

Segue em anexo como está a situação aqui (o tamanho dos ícones no lançador eu mudei tranquilo, já (literalmente) todos os outros ícones estão bem grandes e não consigo mudar isso).

1 Curtida

vc salvou algum arquivo de configuração no xorg?
usa wayland?

parece que não detectou o novo monitor, e a resolução está default 1024x7…

Não para ambas as perguntas.

Sobre a resolução, está configurada a padrão (assim como no windows), que é 1366x768 (16:9).

Cara, na verdade esse problema de estar “tudo grande” está acontecendo desde a tela do Grub, então, utilizando o Ubuntu Live, vou desinstalar e reinstalar o Grub pra ver no que dá.

Teria que ver a configuração do grub em etc default grub

Contudo acho que não é isso.

Sabe como está a escala em fontes…

Vou verificar aqui e te respondo.

Cara, agora que reparei aqui…o problema aparentemente é mais em baixo. Até na primeira tela durante a inicialização do PC (no caso do meu PC lenovo, uma tela com o logo da lenovo) já está em uma escala maior; tu acha que quem sabe seja necessário algo como desinstalar e instalar o driver de vídeo?

não…grub e inicialização…não tem haver com isso…

tente o seguinte

abra o dconf- editor

e vá em org.gnome.desktop.interface

procure por
scaling-factor

e mude o valor default para 1

reinicie o sessão e veja se funciona

Vou tentar aqui.

Já está setado como 1.

faça o oposto…

deixe o padrão… 0

Não deu em nada. Acho que vou é desistir disso, não é algo que mereça tamanho esforço / perda de tempo pra ser resolvido, pois não realmente me atrapalha no que tenho de fazer :+1:t2:

Acho que é escala…

Depois vou mandar telas para vc ver onde fica…

blz :+1:t2: :+1:t2:

Olha, aparentemente tá normal (pelo print), tem como mandar uma foto da tela?

A tela de pesquisa por exemplo, que originalmente ocupava pouco mais de 1/4 da tela, agora ocupa a tela inteira.