Flatpak no Deepin

flatpak
deepin
#1

Estou usando o deepin, mas depois que atualizou pra versão 15.9.2 as aplicações em flatpak não abrem mais, alguém pode me ajudar?

0 Likes

#2

tente rodar via terminal:
flatpak run iddoprograma

para ver a lista das id’s: flatpak list --app
tambem atualize antes com: flatpak update

0 Likes

#3

quando eu tentei abrir apareceu isso
ldconfig: Can’t create temporary cache file /run/ld-so-cache-dir/bae6495dc2afa6e4707ebb3231c7c771cf19da382680532bf28326ec76ceaee9~: Permission denied
erro: ldconfig falhou, status de saída 256

0 Likes

#4

eu tentei abrir outro e apareceu isso:
erro: mkdir(/home/uefa41/.var/app/org.deepin.flatdeb.deepin-calculator): Permissão negada

0 Likes

#5

Cara, aconteceu comigo também mas faz muuuito tempo.

Lembro que resolvi isso simplesmente rodando com sudo antes.

Ao instalar, usa o sudo. realmente não sei o porquê mas eu tinha resolvido assim.

Além do mais, cola esse erro no Google, isso me ajudou na época.

Abraços.

0 Likes

#6

quando eu rodei com sudo apareceu isso:
register service failed: QDBusError(“org.freedesktop.DBus.Error.Disconnected”, “Not connected to D-Bus server”)
QFileSystemWatcher::removePaths: list is empty

0 Likes

#7

não sei o q eu fiz,mas deu certo

0 Likes