Firefox: Uma quina ou uma borda no gnome

lol

Então meu GNOME tem bordas arrendondadas e o firefox faz essa pontinha, vcs sabem como resolver

Não acha que pode ser algum tema custom?
Tive o mesmo problema instalando um tema pro GNOME, sendo que eu uso XFCE.

sim eu to usando um tema no firefox

Cliqueem personalizar no Firefox e desmaque as bordas.

ja ta desmarcado

Dá uma olhada neste post e vê se esta solução resolve o seu problema:

4 Curtidas

tb ja tentei isso e não resolveu

Talvez seja algum problema do tema que você está usando então… Já tentou mudar só pra ver se o problema some? Se sumir, ele é o culpado.

1 Curtida

:wave:t2:

Reforçando qoue o raulcraveiro indicou , digita no navegador about:support
No canto superior direito tem 3 opções, clica na:

Restart with Add-ons Disabled = Reinicia em modo de segurança;

É uma forma rápida e temporária de iniciar o Firefox “puro”. Depois que você fechar e abrir ele volta ao normal.

Esse problema acontece comigo independente da distro, basta ser gnome. O problema é o GTK não se dando com as rounded corners, aparentemente, quando se remove a titlebar. É só colocar ela que o problema se resolve, mas eu imagino que você não queira ela…

image

2 Curtidas

Outro detalhe, testa ativar a “aceleração de layers”.

No navegador about:config procura por colar a linha layers.acceleration.force-enabled e se estiver “false” muda para “true”.

Dá uma procurada em Custom CSS (no Reddit tem vários), deve resolver o problema e deixar o navegador mais personalizado.